<!DOCTYPE html>
<html lang="en">
<head><script data-cfasync='false' data-pagespeed-no-defer>var __ez=__ez||{};__ez.evt={};__ez.ck={};__ez.template={};__ez.evt.add=function(el,evt,handler){if(el.addEventListener){el.addEventListener(evt,handler,false)}else if(el.attachEvent){el.attachEvent('on'+evt,handler)}else{el['on'+evt]=handler()}};__ez.ck.get=function(cname,did){if(did!=null)cname=cname+"_"+did;var name=cname+"=";var decodedCookie=decodeURIComponent(document.cookie);var ca=decodedCookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' '){c=c.substring(1)}if(c.indexOf(name)==0){return c.substring(name.length,c.length)}}return""};var EzoicPixel=function(){this.pixels=[];this.util=new EzoicPixelUtil();this.pixelUrl="/ezoic/e.gif";if((typeof ezJsu!=="undefined"&&ezJsu===true)||(typeof _ez_sa!=="undefined"&&_ez_sa===true)||((typeof window.isAmp!='undefined')&&isAmp===true)){this.pixelUrl="//g.ezoic.net"+this.pixelUrl}this.tEpoch=0;if(typeof _ezaq!=="undefined"&&_ezaq.hasOwnProperty("t_epoch")){this.tEpoch=_ezaq.t_epoch}};var EzoicPixelData=function(name,val){this.name=name;this.val=val};var EzoicPixelUtil=function(){};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(adSlot,pixelData){this.AddImpPixel(adSlot,pixelData,0,0,0,0,0);this.FirePixels()},AddAndFirePVPixel:function(pvId,pixelData){this.AddPVPixel(pvId,pixelData);this.FirePixels()},AddImpPixel:function(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id){if(!this.isDefined(adSlot,adSlot.getSlotElementId)){return}var ad_position_id=parseInt(adSlot.getTargeting('ap')[0]);var ad_size_array=adSlot.getSizes()[0];var ad_size=ad_size_array.l.toString()+"x"+ad_size_array.j.toString();var domainId="0";var countryCode="XX";if(typeof _ezaq!=="undefined"&&_ezaq.hasOwnProperty("domain_id")){domainId=_ezaq.domain_id.toString()}if(typeof _ezaq!=="undefined"&&_ezaq.hasOwnProperty("country")){countryCode=_ezaq.country}var impId=this.util.getSlotIID(adSlot),adUnit=adSlot.getSlotElementId();if(this.isDefined(impId,adUnit)&&this.validateData(pixelData)){pixelData=this.util.convertDataToStr(pixelData);this.pixels.push({type:"impression",impression_id:impId,domain_id:domainId,unit:adUnit,t_epoch:this.tEpoch,revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:ad_size,bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:countryCode,data:pixelData})}},AddImpPixelById:function(impId,pixelData){var domainId="0";if(typeof _ezaq!=="undefined"&&_ezaq.hasOwnProperty("domain_id")){domainId=_ezaq.domain_id.toString()}var vals=impId.split('/');if(this.isDefined(impId)&&vals.length===3&&this.validateData(pixelData)){var adUnit=vals[0];pixelData=this.util.convertDataToStr(pixelData);this.pixels.push({type:"impression",impression_id:impId,domain_id:domainId,unit:adUnit,t_epoch:this.tEpoch,data:pixelData})}},AddPVPixel:function(pvId,pixelData){var domainId="0";if(typeof _ezaq!=="undefined"&&_ezaq.hasOwnProperty("domain_id")){domainId=_ezaq.domain_id.toString()}if(this.isDefined(pvId)&&this.validateData(pixelData)){pixelData=this.util.convertDataToStr(pixelData);this.pixels.push({type:"pageview",pageview_id:pvId,domain_id:domainId,t_epoch:this.tEpoch,data:pixelData})}},FirePixels:function(){if(typeof document.visibilityState!='undefined'&&document.visibilityState=="prerender"){return}if(this.isDefined(this.pixels)&&this.pixels.length>0){(new Image()).src=this.pixelUrl+"?pixels="+encodeURIComponent(JSON.stringify(this.pixels))}this.pixels=[]},NewData:function(name,val){return new EzoicPixelData(name,val)},isDefined:function(){for(var i=0;i<arguments.length;i++){if(typeof arguments[i]==='undefined'||arguments[i]===null){console.error("Argument not defined. ",arguments);return false}}return true},validateData:function(pixelData){for(var i=0;i<pixelData.length;i++){if(pixelData[i]instanceof EzoicPixelData===false){console.error("Invalid pixelData. ",pixelData[i]);return false}}return true}};EzoicPixelUtil.prototype={constructor:EzoicPixelUtil,convertDataToStr:function(pixelData){if(typeof pixelData==="undefined"){return[]}try{for(var i in pixelData){pixelData[i].val=pixelData[i].val+''}}catch(e){}return pixelData},getSlotIID:function(slot){var iid=0;try{var map=slot.getTargetingMap(),dvid=slot.getSlotElementId();if(dvid.indexOf("div-gpt-ad")===-1){return iid}if(typeof map!=="undefined"){for(var key in map){if(key.indexOf('iid')!==-1&&typeof map[key][0]!=="undefined"){iid=map[key][0];break}}}}catch(e){}return iid}};__ez.template.isOrig=false;</script>
  <script src="https://use.typekit.net/bgs6mvy.js"></script>
  <script>try{Typekit.load({ async: true });}catch(e){}</script>
    <script src="http://cdn.broadstreetads.com/init.js"></script>
  <meta charset="utf-8">
  <!--[if IE]><![endif]-->
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<![endif]--><meta charset="utf-8" />
<link rel="apple-touch-icon" href="http://sanangelolive.com/sites/default/files/ios-icon-master.png" type="image/png" />
<link rel="shortcut icon" href="http://sanangelolive.com/sites/all/themes/salive/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="HandheldFriendly" content="true" />
<link rel="alternate" type="application/rss+xml" title="This Week&#039;s Open Houses in San Angelo, TX" href="http://sanangelolive.com/openhouses.xml" />
<meta name="MobileOptimized" content="width" />
<meta name="description" content="A nice large living area &amp; large den with each having a fireplace. Pretty tile floors in main living areas. Carpet in bedrooms. 3Bdrm home with 2.5 bath which includes a jack n jill bath. Solid surface countertops in an oversized kitchen. Character throughout the home, large covered patio, 2 car garage &amp; carport. Beautiful large oak trees for shade." />
<meta name="keywords" content="san, angelo, texas, tx, news, local, leader, source, crash, crime, shot, business, newspaper, concho, valley, go, west, water, desert, dry, cactus, angry, hunting, fishing, food, hotel, oil, gas, state, asu, university, fort, ksan, klst, kidy, loanstart, country, kgkl, city, dps, traffic, stop, strip, porn, weather" />
<meta name="robots" content="follow, index, noarchive, noimageindex, notranslate" />
<meta name="news_keywords" content="san, angelo, texas, tx, news, local, leader, source, crash, crime, shot, business, newspaper, concho, valley, go, west, water, desert, dry, cactus, angry, hunting, fishing, food, hotel, oil, gas, state, asu, university, fort, ksan, klst, kidy, loanstart, country, kgkl, city, dps, traffic, stop, strip, porn, weather" />
<meta name="rating" content="general" />
<meta name="referrer" content="origin" />
<link rel="canonical" href="http://sanangelolive.com/community/classifieds/openhouse/3214-grandview-dr-san-angelo-tx-76904" />
<link rel="shortlink" href="http://sanangelolive.com/node/16243" />
<meta http-equiv="content-language" content="en" />
<meta property="og:site_name" content="San Angelo LIVE!" />
<meta property="og:type" content="website" />
<meta property="og:title" content="3214 Grandview Dr, San Angelo, TX 76904" />
<meta property="og:url" content="http://sanangelolive.com/community/classifieds/openhouse/3214-grandview-dr-san-angelo-tx-76904" />
<meta property="og:description" content="A nice large living area &amp; large den with each having a fireplace. Pretty tile floors in main living areas. Carpet in bedrooms. 3Bdrm home with 2.5 bath which includes a jack n jill bath. Solid surface countertops in an oversized kitchen. Character throughout the home, large covered patio, 2 car garage &amp; carport. Beautiful large oak trees for shade." />
<meta property="og:updated_time" content="2017-02-23T12:24:01-06:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@SanAngeloLIVE" />
<meta name="twitter:site:id" content="15787714" />
<meta name="twitter:title" content="3214 Grandview Dr, San Angelo, TX 76904" />
<meta name="twitter:url" content="http://sanangelolive.com/community/classifieds/openhouse/3214-grandview-dr-san-angelo-tx-76904" />
<meta name="twitter:description" content="A nice large living area &amp; large den with each having a fireplace. Pretty tile floors in main living areas. Carpet in bedrooms. 3Bdrm home with 2.5 bath which includes a jack n jill bath. Solid surface countertops in an oversized kitchen. Character throughout the home, large covered patio, 2 car garage &amp; carport. Beautiful large oak trees for shade." />
<meta property="article:published_time" content="2016-11-11T16:36:00-06:00" />
<meta property="article:modified_time" content="2017-02-23T12:24:01-06:00" />
<meta name="HandheldFriendly" content="true" />
  <title>3214 Grandview Dr, San Angelo, TX 76904 | San Angelo LIVE!</title>
  <link rel="stylesheet" href="/sites/default/files/advagg_css/css__LJzgxjLzddjJB18lRACSfOibZBYa042LkGWY-O1mi5U__18RC2azAFUBpNBhiY708ECLASnltkTqp4l2BrlSXszw__KO4iXcLcGb7sMZ_TOFQP_YSpimBpMCWb7JUBXNjg45E.css" media="all" />
<link rel="stylesheet" href="//cdn.jsdelivr.net/bootstrap/3.3.5/css/bootstrap.min.css" media="all" />
<link rel="stylesheet" href="/sites/default/files/advagg_css/css__Rjzyeml-Isj2WCVq6BFK2yTQ9aZZ7yMUPVdWK6Q-fuk__P5u0R2Un2LBnqENIqTNK84yGHJfC_gmhadR35BERT60__KO4iXcLcGb7sMZ_TOFQP_YSpimBpMCWb7JUBXNjg45E.css" media="all" />
<link rel="stylesheet" href="/sites/default/files/advagg_css/css__eWVD86A6d36TCfWTd4iUl1TW6npldxKWwGRDKIX8k24__lmZ9BXwANdnBUo4Cq09TXfZ_U85BaIPwZxSq0RwLYGU__KO4iXcLcGb7sMZ_TOFQP_YSpimBpMCWb7JUBXNjg45E.css" media="all" />
<link rel="stylesheet" href="/sites/default/files/advagg_css/css__2FXzbIcgLzoh9Eph5W3tPlQqQkRyTrvueKRR99V4GOc__zgBmKHtwKkpg-MQ2Zf4ZnJRuVW6rxuBiO4U08Fox5b0__KO4iXcLcGb7sMZ_TOFQP_YSpimBpMCWb7JUBXNjg45E.css" media="all" />
<link rel="stylesheet" href="/sites/default/files/advagg_css/css__GJaSH-EdtimVG7Wq4v8AOIql-ZsyDf0kL7_LrnMtnMk__5VtTULDwHzvPjX9K3MlLkMY7WS0nwqXfLe9GgGE08oo__KO4iXcLcGb7sMZ_TOFQP_YSpimBpMCWb7JUBXNjg45E.css" media="all" />
<link rel="stylesheet" href="/sites/default/files/advagg_css/css___PDlGJeKuQHFQ7S-uITfjFNTMgJ4T3NTacvVskSo42M__j0wMfSjmGrnOqcXJTWv69W-rAJ_fSPwMrf6Z19qOBRQ__KO4iXcLcGb7sMZ_TOFQP_YSpimBpMCWb7JUBXNjg45E.css" media="all" />
  <!--[if lt IE 8]>
    <meta http-equiv="refresh" content="0;URL=http://sanangelolive.com/ie.php">
  <![endif]-->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script src="/sites/all/libraries/modernizr/modernizr.js?olszsp"></script>
<script>
window.google_analytics_domain_name=".sanangelolive.com";window.google_analytics_uacct="UA-955888-8";
</script>
<script src="/sites/all/libraries/respondjs/respond.min.js?olszsp"></script>
<script src="/sites/all/modules/contrib/jquery_update/replace/jquery/2.1/jquery.min.js?v=2.1.4"></script>
<script src="/misc/jquery.once.js?v=1.2"></script>
<script>
var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.slots=googletag.slots||{};
</script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="/misc/drupal.js?olszsp"></script>
<script src="/sites/all/modules/contrib/equalheights/jquery.equalheights.js?v=1.0"></script>
<script src="/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script>
var mapping=googletag.sizeMapping().addSize([0,0],[300,250]).addSize([758,200],[728,90]).addSize([1200,200],[970,250]).addSize([992,200],[930,180]).addSize([1200,200],[970,90]).build();googletag.slots["salive_bw_top"]=googletag.defineSlot("116956976/SALive_BW_Top",[[300,250],[728,90],[930,180],[970,250],[970,90]],"dfp-ad-salive_bw_top").addService(googletag.pubads()).set("adsense_ad_types","text_image").defineSizeMapping(mapping);
</script>
<script>
var mapping=googletag.sizeMapping().addSize([0,0],[300,600]).build();googletag.slots["300x600_rail"]=googletag.defineSlot("116956976/300x600Rail",[300,600],"dfp-ad-300x600_rail").addService(googletag.pubads()).defineSizeMapping(mapping);
</script>
<script>
var mapping=googletag.sizeMapping().addSize([0,0],[300,250]).build();googletag.slots["salive_b_rail_1"]=googletag.defineSlot("116956976/SALive_B_Rail_1",[300,250],"dfp-ad-salive_b_rail_1").addService(googletag.pubads()).defineSizeMapping(mapping);
</script>
<script>
var mapping=googletag.sizeMapping().addSize([758,200],[728,90]).addSize([0,0],[300,250]).addSize([992,100],[930,180]).addSize([1201,100],[970,90]).addSize([1201,100],[970,250]).addSize([758,200],[580,400]).addSize([758,200],[580,112]).build();googletag.slots["salive_bw_bottom"]=googletag.defineSlot("116956976/SALive_BW_Bottom",[[728,90],[300,250],[970,90],[930,180],[970,250],[580,112]],"dfp-ad-salive_bw_bottom").addService(googletag.pubads()).defineSizeMapping(mapping);
</script>
<script src="//cdn.jsdelivr.net/bootstrap/3.3.5/js/bootstrap.js"></script>
<script src="/sites/all/modules/custom/comment_notify/comment_notify.js?olszsp"></script>
<script src="/sites/all/modules/contrib/commerce_add_to_cart_confirmation/js/commerce_add_to_cart_confirmation.js?olszsp"></script>
<script src="/sites/all/modules/contrib/equalheights/equalheights.js?olszsp"></script>
<script src="/sites/all/modules/contrib/extlink/extlink.js?olszsp"></script>
<script>
googletag.cmd.push(function(){googletag.pubads().enableAsyncRendering();googletag.pubads().collapseEmptyDivs();});googletag.enableServices();
</script>
<script src="/sites/all/themes/salive/js/salbootstrap.js?olszsp"></script>
<script src="/sites/all/libraries/colorbox/jquery.colorbox-min.js?olszsp"></script>
<script src="/sites/all/modules/contrib/colorbox/js/colorbox.js?olszsp"></script>
<script src="/sites/all/modules/contrib/colorbox/styles/stockholmsyndrome/colorbox_style.js?olszsp"></script>
<script src="/sites/all/modules/contrib/colorbox/js/colorbox_load.js?olszsp"></script>
<script src="/sites/all/modules/contrib/colorbox/js/colorbox_inline.js?olszsp"></script>
<script src="https://ow173.infusionsoft.com/app/webTracking/getTrackingCode?trackingId=e4695a1bf8522d9311f9a438f3f80ee8"></script>
<script src="/sites/all/modules/custom/livelogin/js/livelogin.js?olszsp"></script>
<script src="/sites/all/modules/custom/livebreaking/js/livebreaking.js?olszsp"></script>
<script src="/sites/all/libraries/imagesloaded/jquery.imagesloaded.min.js?olszsp"></script>
<script src="/sites/all/modules/contrib/responsive_menus/styles/meanMenu/jquery.meanmenu.min.js?olszsp"></script>
<script src="/sites/all/modules/contrib/responsive_menus/styles/meanMenu/responsive_menus_mean_menu.js?olszsp"></script>
<script src="/sites/all/modules/contrib/google_analytics/googleanalytics.js?olszsp"></script>
<script>
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","http://sanangelolive.com/sites/default/files/googleanalytics/analytics.js?olszsp","ga");ga("create", "UA-955888-8", {"cookieDomain":".sanangelolive.com"});ga("require", "linkid", "linkid.js");ga("require", "displayfeatures");ga("set", "anonymizeIp", true);ga("create", "UA-67520596-1", {"name": "HydeInteractive"});ga("set", "page", location.pathname + location.search + location.hash);ga("send", "pageview");ga("HydeInteractive.send", "pageview");
</script>
<script src="/sites/all/libraries/iosslider/_src/jquery.iosslider.min.js?olszsp"></script>
<script src="/sites/all/themes/salive/js/salive-iosslider.js?olszsp"></script>
<script src="/sites/all/modules/contrib/field_group/field_group.js?olszsp"></script>
<script src="//maps.googleapis.com/maps/api/js?sensor=false"></script>
<script src="/sites/all/modules/contrib/geofield/modules/geofield_map/js/GeoJSON.js?olszsp"></script>
<script src="/sites/all/modules/contrib/geofield/modules/geofield_map/js/geofield_map.js?olszsp"></script>
<script src="/sites/all/libraries/rrssb/js/rrssb.min.js?olszsp"></script>
<script src="/sites/all/libraries/owlcarousel/owl.carousel.min.js?olszsp"></script>
<script src="/sites/all/libraries/owlcarousel/jquery.mousewheel.min.js?olszsp"></script>
<script src="/sites/all/themes/salive/js/jquery.cycle2.min.js?olszsp"></script>
<script src="/sites/all/themes/salive/js/jquery.cycle2.carousel.js?olszsp"></script>
<script src="/sites/all/libraries/superfish/jquery.hoverIntent.minified.js?olszsp"></script>
<script src="/sites/all/libraries/superfish/supposition.js?olszsp"></script>
<script src="/sites/all/libraries/superfish/superfish.js?olszsp"></script>
<script src="/sites/all/libraries/superfish/supersubs.js?olszsp"></script>
<script src="/sites/all/modules/contrib/superfish/superfish.js?olszsp"></script>
<script src="/sites/all/themes/salive/bootstrap/js/affix.js?olszsp"></script>
<script src="/sites/all/themes/salive/bootstrap/js/alert.js?olszsp"></script>
<script src="/sites/all/themes/salive/bootstrap/js/button.js?olszsp"></script>
<script src="/sites/all/themes/salive/bootstrap/js/carousel.js?olszsp"></script>
<script src="/sites/all/themes/salive/bootstrap/js/collapse.js?olszsp"></script>
<script src="/sites/all/themes/salive/bootstrap/js/dropdown.js?olszsp"></script>
<script src="/sites/all/themes/salive/bootstrap/js/modal.js?olszsp"></script>
<script src="/sites/all/themes/salive/bootstrap/js/tooltip.js?olszsp"></script>
<script src="/sites/all/themes/salive/bootstrap/js/popover.js?olszsp"></script>
<script src="/sites/all/themes/salive/bootstrap/js/scrollspy.js?olszsp"></script>
<script src="/sites/all/themes/salive/bootstrap/js/tab.js?olszsp"></script>
<script src="/sites/all/themes/salive/bootstrap/js/transition.js?olszsp"></script>
<script>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</script>

<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-85187682-13";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-85187682-13']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'sanangelolive.com']);
_gaq.push(['f._setDomainName', 'sanangelolive.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod7',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','sanangelolive.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "358205931";</script><base href="http://sanangelolive.com/community/classifieds/openhouse/3214-grandview-dr-san-angelo-tx-76904"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 31145;
var ezdomain = 'sanangelolive.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ab_test_id":"mod7","ab_test_val":"","adgroup_rank_id":-1,"browser":"Unknown","browser_version":0,"country":"US","device_height":528,"device_width":1280,"domain_id":31145,"engaged_time_visit":0,"forensiq_score":-1,"form_factor_id":1,"ip":"54.224.77.253","landing_page_url":"http://sanangelolive.com/community/classifieds/openhouse/3214-grandview-dr-san-angelo-tx-76904","os":"Unknown","page_ad_positions":"","page_view_id":"df2a5b70-915b-4ed5-5a26-7b1b170e24cf","pv_event_count":0,"referrer_id":0,"region":"us-east-1","serverid":"54.92.168.135:24037","t_epoch":1488001919,"template_id":126,"time_on_site_visit":0,"url":"http://sanangelolive.com/community/classifieds/openhouse/3214-grandview-dr-san-angelo-tx-76904","user_agent":"CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)","user_id":358205931,"visit_id":1857546342,"visit_uuid":"9f34f225-44a7-4de2-7da6-166a94547aef"};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/ezoic/impt.js?cb=149-0&v=10" async></script></head>
<body class="html not-front not-logged-in page-type-openhouse" >
    <div class="layout">
	
		
	
<div id="nav">
    <div class="region region-breaking">
    <div id="block-livebreaking-breaking" class="block block-livebreaking clearfix">
                		
		<div class="blcontent clearfix" >
		  		</div>

</div> <!-- /.block -->  </div>
  <div class="container">
    <div class="row">
              <div id="logo" class="col-md-1 col-sm-12">
          <h1 id="site-title">San Angelo LIVE!</h1>
          <a href="/"
             title="San Angelo LIVE!"
             rel="home">
            <img src="http://sanangelolive.com/sites/all/themes/salive/logo.png" alt="San Angelo LIVE!"/>
          </a>
                      <p class="slogan">
              West Texas News from San Angelo            </p>
                  </div>
            <div class="col-md-11 col-sm-12">
          <div class="region region-superfish">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-none sf-total-items-6 sf-parent-items-3 sf-single-items-3 col-md-10"><li id="menu-28563-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1">Home</a></li><li id="menu-28564-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-13 sf-parent-children-0 sf-single-children-13 menuparent"><a href="/news" title="" class="sf-depth-1 menuparent">News</a><ul><li id="menu-28579-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/news/business" title="" class="sf-depth-2">Business</a></li><li id="menu-28580-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/news/county" title="" class="sf-depth-2">County</a></li><li id="menu-28581-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/news/crashes" title="" class="sf-depth-2">Crashes</a></li><li id="menu-28582-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/news/crime" title="" class="sf-depth-2">Crime</a></li><li id="menu-28583-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/news/education" title="" class="sf-depth-2">Education</a></li><li id="menu-28584-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/news/entertainment" title="" class="sf-depth-2">Entertainment</a></li><li id="menu-28586-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/news/health" title="" class="sf-depth-2">Health</a></li><li id="menu-28585-1" class="middle even sf-item-8 sf-depth-2 sf-no-children"><a href="/news/international" title="" class="sf-depth-2">International</a></li><li id="menu-28587-1" class="middle odd sf-item-9 sf-depth-2 sf-no-children"><a href="/news/national" title="" class="sf-depth-2">National</a></li><li id="menu-28588-1" class="middle even sf-item-10 sf-depth-2 sf-no-children"><a href="/news/politics" title="" class="sf-depth-2">Politics</a></li><li id="menu-28589-1" class="middle odd sf-item-11 sf-depth-2 sf-no-children"><a href="/news/san-angelo" title="" class="sf-depth-2">San Angelo</a></li><li id="menu-28590-1" class="middle even sf-item-12 sf-depth-2 sf-no-children"><a href="/news/sports" title="" class="sf-depth-2">Sports</a></li><li id="menu-28591-1" class="last odd sf-item-13 sf-depth-2 sf-no-children"><a href="/news/texas" title="" class="sf-depth-2">Texas</a></li></ul></li><li id="menu-34950-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-6 sf-parent-children-1 sf-single-children-5 menuparent"><a href="/community" title="" class="sf-depth-1 menuparent">Community</a><ul><li id="menu-28571-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/community/events/post" class="sf-depth-2">Post an Event</a></li><li id="menu-39889-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/buy/openhouse" title="Add an open house real estate listing" class="sf-depth-2">Add Open House</a></li><li id="menu-39371-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/community/classifieds/openhouse" title="Real estate open houses" class="sf-depth-2">Open Houses</a></li><li id="menu-35723-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/community/events" class="sf-depth-2">Events</a></li><li id="menu-35706-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/community/obituaries" class="sf-depth-2">Obituaries</a></li><li id="menu-36971-1" class="last even sf-item-6 sf-depth-2"><a href="/community/classifieds" class="sf-depth-2">Classifieds</a></li></ul></li><li id="menu-28567-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/weather" class="sf-depth-1">Weather</a></li><li id="menu-28568-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/about" class="sf-depth-1 menuparent">About</a><ul><li id="menu-36769-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/about/advertise-with-us" class="sf-depth-2">Advertise With Us</a></li><li id="menu-36770-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/contact" title="" class="sf-depth-2">Contact Us</a></li></ul></li><li id="menu-28569-1" class="last even sf-item-6 sf-depth-1 sf-no-children"><a href="http://jobs.sanangelolive.com/" target="_blank" title="" class="sf-depth-1">Jobs</a></li></ul><ul id="superfish-2" class="menu sf-menu sf-user-menu sf-navbar sf-style-none sf-total-items-1 sf-parent-items-1 sf-single-items-0 col-md-2"><li id="menu-34940-2" class="firstandlast odd sf-item-1 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/user" title="" class="sf-depth-1 menuparent">Account</a><ul><li id="menu-34941-2" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/user/login" title="" class="sf-depth-2">Login</a></li><li id="menu-34944-2" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/user/register" title="" class="sf-depth-2">Register</a></li></ul></li></ul>  </div>
                  <div class="subnav"></div>      </div>
    </div>
  </div>
</div><!-- /#nav -->
<div id="header" class="clearfix">


<div class="container smashtop clearfix">
      <div class="col-md-12 col-sm-12 header-ads">
        <div class="region region-header-ads">
    <div id="block-dfp-salive_bw_top" class="block block-dfp clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="dfp-ad-salive_bw_top-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-salive_bw_top" class="dfp-tag-wrapper">
    <!-- Ezoic - SALive_BW_Top - top_of_page --> 
<div id="ezoic-pub-ad-placeholder-104">  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-salive_bw_top");
    });
  </script>
  </div>
<!-- End Ezoic - SALive_BW_Top - top_of_page --></div>
</div>		</div>

</div> <!-- /.block -->  </div>
    </div>
  </div>
	
	<div id="main-content" class="container messages">
		<div class="row clearfix">
		
	  	              <div id="breadcrumb"><ul class="breadcrumb"><li><a href="/" title="San Angelo LIVE! Home">Home </a></li><li>Community</li><li>Classifieds</li><li>Openhouse</li><li>3214 Grandview Dr, San Angelo, TX 76904</li></ul></div>
      	    <div id="content" class="col-md-8">

		    <div class="content-inner">
		      		      		      		        <h1 class="title" id="page-title">
		          3214 Grandview Dr, San Angelo, TX 76904		        </h1>
		      		      		      		        <div class="tabs">
		          		        </div>
		      		      		      		      		        <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="node-16243" class="node node-openhouse odd node-full clearfix">        <div class="node-content clearfix">    <div class="field field-name-field-property-images field-type-image field-label-hidden">
    <div class="field-items">
	  					<a id="next"><span class="glyphicon glyphicon-chevron-right multiple"  aria-hidden="true"></span></a>
		<a id="prev"><span class="glyphicon glyphicon-chevron-left multiple"  aria-hidden="true"></span></a>
	  <div id="openhouseSlide" class="iosslider">
<div class="slider">
					<div class="slide">
				<img src="http://sanangelolive.com/sites/default/files/styles/nodewide/public/1_44.jpg?itok=dMvtMigO" width="970" height="728" alt="3214 Grandview Dr" title="3214 Grandview Dr" />				<p class="caption">3214 Grandview Dr</p>
			</div>
					<div class="slide">
				<img src="http://sanangelolive.com/sites/default/files/styles/nodewide/public/2_47.jpg?itok=Dt95i1-P" width="970" height="728" alt="3214 Grandview Dr" title="3214 Grandview Dr" />				<p class="caption">3214 Grandview Dr</p>
			</div>
					<div class="slide">
				<img src="http://sanangelolive.com/sites/default/files/styles/nodewide/public/3_42.jpg?itok=RNbjpAoo" width="970" height="728" alt="3214 Grandview Dr" title="3214 Grandview Dr" />				<p class="caption">3214 Grandview Dr</p>
			</div>
					<div class="slide">
				<img src="http://sanangelolive.com/sites/default/files/styles/nodewide/public/4_43.jpg?itok=Vsex0cCE" width="970" height="728" alt="" />				<p class="caption"></p>
			</div>
		</div>
	  </div>
	    </div>
</div>

<div class="field field-name-field-openhouse-date field-type-datetime field-label-inline clearfix"><div class="field-label">When:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single">February 26, 2017 - <div class="date-display-range"><span class="date-display-start">2:00pm</span> to <span class="date-display-end">4:00pm</span></div></span></div></div></div><div class="group-motherhood field-group-div clearfix"><div class="group-address field-group-div"><h3><span>Address</span></h3><div class="field field-name-field-address field-type-addressfield field-label-hidden"><div class="field-items"><div class="field-item even"><div class="street-block"><div class="thoroughfare">3214 Grandview Dr</div></div><div class="addressfield-container-inline locality-block country-US"><span class="locality">San Angelo</span>, <span class="state">TX</span> <span class="postal-code">76904</span></div></div></div></div><div class="field field-name-field-asking field-type-number-integer field-label-inline clearfix"><div class="field-label">Asking:&nbsp;</div><div class="field-items"><div class="field-item even">$246 000</div></div></div><div class="field field-name-field-listing field-type-link-field field-label-hidden"><div class="field-items"><div class="field-item even"></div></div></div></div><div class="group-agenct field-group-div"><h3><span>Agent Information</span></h3><a href="mailto:"> </a><div class="field field-name-field-agent-phone field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><a href="tel:+13259443596">(325) 944-3596</a></div></div></div><div class="field field-name-field-venue field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"></div></div></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><div class="field field-name-field-remarks field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><span>A nice large living area &amp; large den with each having a fireplace. Pretty tile floors in main living areas. Carpet in bedrooms. 3Bdrm home with 2.5 bath which includes a jack n jill bath. Solid surface countertops in an oversized kitchen. Character throughout the home, large covered patio, 2 car garage &amp; carport. Beautiful large oak trees for shade.</span></div></div></div></div></div></div><div class="field field-name-field-map field-type-geofield field-label-hidden"><div class="field-items"><div class="field-item even"><div style="height:300px; width:100%" id="geofield-map-entity-node-16243-field-map" class="geofieldMap"></div></div></div></div>  </div>            <div class="link-wrapper">      <ul class="links list-inline"><li class="print_html first last"><a href="/print/16243" title="Display a printer-friendly version of this page." class="print-page" onclick="window.open(this.href); return false" rel="nofollow">Printer-friendly version</a></li>
</ul>    </div>    </div>		</div>

</div> <!-- /.block -->  </div>
		      	    	</div>
	    </div><!-- /#content -->
	    
	          <div id="sidebar" class="col-md-4">
          <div class="region region-sidebar">
    <div id="block-block-11" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div class=" well hero-unit clearfix">
  <p>Get All The Latest San Angelo News Straight To Your Inbox.</p>
  <p>
    <a href="/user/register">
      <button class="btn btn-primary btn-lg pull-right"><span class="glyphicons user white"></span> Sign Up</button>
    </a>
  </p>
</div>		</div>

</div> <!-- /.block --><div id="block-block-5" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="block-rrssb-rrssb" class="block-rrssb text-center">
<ul class="rrssb-buttons clearfix large-format">
<li class="twitter"><a href="https://twitter.com/sanangelolive" title="Follow San Angelo LIVE! on Twitter"><i class="fa fa-twitter fa-2x white"></i></a></li>
<li class="facebook"><a href="https://www.facebook.com/sanangelolive" title="Follow San Angelo LIVE! on Facebook"><i class="fa fa-facebook fa-2x white"></i></a></li>
<li class="linkedin" ><a href="https://www.linkedin.com/company/san-angelo-live-?trk=biz-companies-cym"  title="Follow San Angelo LIVE! on Linked In"><i class="fa fa-linkedin fa-2x white"></i></a></li>
<li class="rss" ><a href="http://sanangelolive.com/rss/news/all" title="Follow San Angelo LIVE! via RSS"><i class="fa fa-rss fa-2x white"></i></a></li>
<li class="googleplus"><a href="https://plus.google.com/114759005906474712941/about" title="Follow San Angelo LIVE! on Google Plus"><i class="fa fa-google-plus fa-2x white"></i></a></li>
<li class="instagram"><a href="https://instagram.com/sanangelolive" title="Follow San Angelo LIVE! on Instagram"><i class="fa fa-instagram fa-2x white"></i></a></li>
</ul>
</div> 		</div>

</div> <!-- /.block --><div id="block-search-form" class="block block-search clearfix">
                		
		<div class="blcontent clearfix" >
		  <form class="form-search content-search" action="/community/classifieds/openhouse/3214-grandview-dr-san-angelo-tx-76904" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text form-search" type="search" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-primary"><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span></button></span></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-DsGJhw2esoeUuY6wy2rta3w7M2Sa3oWeV0JGHA0ec0c" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>		</div>

</div> <!-- /.block --><div id="block-dfp-300x600_rail" class="block block-dfp clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="dfp-ad-300x600_rail-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-300x600_rail" class="dfp-tag-wrapper">
    <!-- Ezoic - 300x600 Rail - sidebar -->
<div id="ezoic-pub-ad-placeholder-105">  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-300x600_rail");
    });
  </script>
  </div>
<!-- End Ezoic - 300x600 Rail - sidebar --></div>
</div>		</div>

</div> <!-- /.block --><div id="block-views-openhouse-block" class="block block-views clearfix">
                <h3 class="block-title" class="block-title"><a href="/community/classifieds/openhouse" class="block-title-link">The Week's Open Houses</a></h3>
          		
		<div class="blcontent clearfix" >
		  <div class="view view-openhouse view-id-openhouse view-display-id-block view-dom-id-e26187f6bb55a21c0886895fc0923762">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first clearfix">
    <div class="media-left">
<a href="/community/classifieds/openhouse/3910-nottingham-tr-san-angelo-tx-76901"><img class="media-object" src="http://sanangelolive.com/sites/default/files/styles/news_thumbs__144x108_/public/1_71.jpg?itok=Nhq1MVMG" width="144" height="108" alt="3910 Nottingham Tr" title="3910 Nottingham Tr" /></a></div>
<div class="media-body">
    <h4 class="media-heading"><a href="/community/classifieds/openhouse/3910-nottingham-tr-san-angelo-tx-76901">3910 Nottingham Tr, San Angelo, TX 76901</a></h4>
    <p><strong>Asking</strong> $159,000</p>
    <p><span class="date-display-single">February 26, 2017 - 2:00pm</span> <a href="/community/classifieds/openhouse/3910-nottingham-tr-san-angelo-tx-76901">See listing</a></p>
</div>

  </div>
  <div class="views-row views-row-2 views-row-even clearfix">
    <div class="media-left">
<a href="/community/classifieds/openhouse/7730-sandpiper-way-san-angelo-tx-76901"><img class="media-object" src="http://sanangelolive.com/sites/default/files/styles/news_thumbs__144x108_/public/5_10.jpg?itok=skLcaT27" width="144" height="108" alt="7730 Sandpiper Way" title="7730 Sandpiper Way" /></a></div>
<div class="media-body">
    <h4 class="media-heading"><a href="/community/classifieds/openhouse/7730-sandpiper-way-san-angelo-tx-76901">7730 Sandpiper Way, San Angelo, TX 76901</a></h4>
    <p><strong>Asking</strong> $155,000</p>
    <p><span class="date-display-single">February 26, 2017 - 2:00pm</span> <a href="/community/classifieds/openhouse/7730-sandpiper-way-san-angelo-tx-76901">See listing</a></p>
</div>

  </div>
  <div class="views-row views-row-3 views-row-odd clearfix">
    <div class="media-left">
<a href="/community/classifieds/openhouse/3946-caroline-ln-san-angelo-tx-76904"><img class="media-object" src="http://sanangelolive.com/sites/default/files/styles/news_thumbs__144x108_/public/1_68.jpg?itok=Epxmc_II" width="144" height="108" alt="3946 Caroline Ln" title="3946 Caroline Ln" /></a></div>
<div class="media-body">
    <h4 class="media-heading"><a href="/community/classifieds/openhouse/3946-caroline-ln-san-angelo-tx-76904">3946 Caroline Ln, San Angelo, TX 76904</a></h4>
    <p><strong>Asking</strong> $262,000</p>
    <p><span class="date-display-single">February 26, 2017 - 2:00pm</span> <a href="/community/classifieds/openhouse/3946-caroline-ln-san-angelo-tx-76904">See listing</a></p>
</div>

  </div>
  <div class="views-row views-row-4 views-row-even clearfix">
    <div class="media-left">
<a href="/community/classifieds/openhouse/2042-rocky-point-trail-san-angelo-tx-76905"><img class="media-object" src="http://sanangelolive.com/sites/default/files/styles/news_thumbs__144x108_/public/9_10.jpg?itok=3veN6V3I" width="144" height="108" alt="2042 Rocky Point Trail" title="2042 Rocky Point Trail" /></a></div>
<div class="media-body">
    <h4 class="media-heading"><a href="/community/classifieds/openhouse/2042-rocky-point-trail-san-angelo-tx-76905">2042 Rocky Point Trail, San Angelo, TX 76905</a></h4>
    <p><strong>Asking</strong> $304,500</p>
    <p><span class="date-display-single">February 26, 2017 - 2:00pm</span> <a href="/community/classifieds/openhouse/2042-rocky-point-trail-san-angelo-tx-76905">See listing</a></p>
</div>

  </div>
  <div class="views-row views-row-5 views-row-odd clearfix">
    <div class="media-left">
<a href="/community/classifieds/openhouse/2758-notre-dame-ave-san-angelo-tx-76904"><img class="media-object" src="http://sanangelolive.com/sites/default/files/styles/news_thumbs__144x108_/public/5_14.jpg?itok=ZoA-TYv4" width="144" height="108" alt="2758 Notre Dame Ave" title="2758 Notre Dame Ave" /></a></div>
<div class="media-body">
    <h4 class="media-heading"><a href="/community/classifieds/openhouse/2758-notre-dame-ave-san-angelo-tx-76904">2758 Notre Dame Ave, San Angelo, TX 76904</a></h4>
    <p><strong>Asking</strong> $149,900</p>
    <p><span class="date-display-single">February 26, 2017 - 2:00pm</span> <a href="/community/classifieds/openhouse/2758-notre-dame-ave-san-angelo-tx-76904">See listing</a></p>
</div>

  </div>
  <div class="views-row views-row-6 views-row-even clearfix">
    <div class="media-left">
<a href="/community/classifieds/openhouse/6598-bonita-loop-san-angelo-tx-76904"><img class="media-object" src="http://sanangelolive.com/sites/default/files/styles/news_thumbs__144x108_/public/1_72.jpg?itok=f0k0KxQY" width="144" height="108" alt="6598 Bonita Loop" title="6598 Bonita Loop" /></a></div>
<div class="media-body">
    <h4 class="media-heading"><a href="/community/classifieds/openhouse/6598-bonita-loop-san-angelo-tx-76904">6598 Bonita Loop, San Angelo, TX 76904</a></h4>
    <p><strong>Asking</strong> $269,999</p>
    <p><span class="date-display-single">February 26, 2017 - 2:00pm</span> <a href="/community/classifieds/openhouse/6598-bonita-loop-san-angelo-tx-76904">See listing</a></p>
</div>

  </div>
  <div class="views-row views-row-7 views-row-odd clearfix">
    <div class="media-left">
<a href="/community/classifieds/openhouse/2926-southland-san-angelo-tx-76904"><img class="media-object" src="http://sanangelolive.com/sites/default/files/styles/news_thumbs__144x108_/public/dd1_5.jpg?itok=FuePAz42" width="144" height="108" alt="2926 Southland" title="2926 Southland" /></a></div>
<div class="media-body">
    <h4 class="media-heading"><a href="/community/classifieds/openhouse/2926-southland-san-angelo-tx-76904">2926 Southland, San Angelo, TX 76904</a></h4>
    <p><strong>Asking</strong> $186,000</p>
    <p><span class="date-display-single">February 26, 2017 - 2:00pm</span> <a href="/community/classifieds/openhouse/2926-southland-san-angelo-tx-76904">See listing</a></p>
</div>

  </div>
  <div class="views-row views-row-8 views-row-even clearfix">
    <div class="media-left">
<a href="/community/classifieds/openhouse/3214-grandview-dr-san-angelo-tx-76904" class="active"><img class="media-object" src="http://sanangelolive.com/sites/default/files/styles/news_thumbs__144x108_/public/1_44.jpg?itok=lKshAQCx" width="144" height="108" alt="3214 Grandview Dr" title="3214 Grandview Dr" /></a></div>
<div class="media-body">
    <h4 class="media-heading"><a href="/community/classifieds/openhouse/3214-grandview-dr-san-angelo-tx-76904" class="active">3214 Grandview Dr, San Angelo, TX 76904</a></h4>
    <p><strong>Asking</strong> $246,000</p>
    <p><span class="date-display-single">February 26, 2017 - 2:00pm</span> <a href="/community/classifieds/openhouse/3214-grandview-dr-san-angelo-tx-76904" class="active">See listing</a></p>
</div>

  </div>
  <div class="views-row views-row-9 views-row-odd clearfix">
    <div class="media-left">
<a href="/community/classifieds/openhouse/3210-clearview-dr-san-angelo-tx-76904"><img class="media-object" src="http://sanangelolive.com/sites/default/files/styles/news_thumbs__144x108_/public/5_12.jpg?itok=FN2tJb8H" width="144" height="108" alt="3210 Clearview Dr" title="3210 Clearview Dr" /></a></div>
<div class="media-body">
    <h4 class="media-heading"><a href="/community/classifieds/openhouse/3210-clearview-dr-san-angelo-tx-76904">3210 Clearview Dr, San Angelo, TX 76904</a></h4>
    <p><strong>Asking</strong> $310,000</p>
    <p><span class="date-display-single">February 26, 2017 - 2:00pm</span> <a href="/community/classifieds/openhouse/3210-clearview-dr-san-angelo-tx-76904">See listing</a></p>
</div>

  </div>
  <div class="views-row views-row-10 views-row-even views-row-last clearfix">
    <div class="media-left">
<a href="/community/classifieds/openhouse/1223-henry-lane-san-angelo-tx-76905"><img class="media-object" src="http://sanangelolive.com/sites/default/files/styles/news_thumbs__144x108_/public/1_70.jpg?itok=MyTjAAa8" width="144" height="108" alt="1223 Henry Lane" title="1223 Henry Lane" /></a></div>
<div class="media-body">
    <h4 class="media-heading"><a href="/community/classifieds/openhouse/1223-henry-lane-san-angelo-tx-76905">1223 Henry Lane, San Angelo, TX 76905</a></h4>
    <p><strong>Asking</strong> $142,000</p>
    <p><span class="date-display-single">February 26, 2017 - 2:00pm</span> <a href="/community/classifieds/openhouse/1223-henry-lane-san-angelo-tx-76905">See listing</a></p>
</div>

  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <p align="center"><a href="/community/classifieds/openhouse/post" class="btn btn-default btn-lg">Post Your Open House</a></p>    </div>
  
      <div class="feed-icon">
      <a href="http://sanangelolive.com/openhouses.xml" class="feed-icon" title="Subscribe to This Week&#039;s Open Houses in San Angelo, TX"><img src="http://sanangelolive.com/misc/feed.png" width="16" height="16" alt="Subscribe to This Week&#039;s Open Houses in San Angelo, TX" /></a>    </div>
  
</div>		</div>

</div> <!-- /.block --><div id="block-dfp-salive_b_rail_1" class="block block-dfp clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="dfp-ad-salive_b_rail_1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-salive_b_rail_1" class="dfp-tag-wrapper">
      <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-salive_b_rail_1");
    });
  </script>
  </div>
</div>		</div>

</div> <!-- /.block -->  </div>
	   	        </div><!-- /#sidebar -->
	    	    
		</div>

	</div>

</div>
<div id="footer"><div class="container clearfix">
      <div class="ft-block">
        <div class="region region-footer">
    <div id="block-dfp-salive_bw_bottom" class="block block-dfp clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="dfp-ad-salive_bw_bottom-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-salive_bw_bottom" class="dfp-tag-wrapper">
    <!-- Ezoic - SALive_BW_Bottom - bottom_of_page --> 
<div id="ezoic-pub-ad-placeholder-145">  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-salive_bw_bottom");
    });
  </script>
  </div>
<!-- End Ezoic - SALive_BW_Bottom - bottom_of_page --></div>
</div>		</div>

</div> <!-- /.block --><div id="block-block-6" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <br /><br />
<p class="text-center">
San Angelo LIVE! &bull; Hyde Interactive<br />
&copy; 2017 Copyright • All Rights Reserved<br />
	<a href="/contact">Contact Us</a> &bull; 
	<a href="/terms">Terms of Use and Privacy Policy</a> &bull;
       <a href="/about/advertise-with-us">Advertising Information</a>
</p>
<div class="clearfix text-center">
<ul style="margin-bottom: 20px;list-style-type: none;text-align: center;">
<li style="display: inline;"><a href="/vgi"><img src="/sites/default/files/vgi_logo.png" alt="VGI" width="175" /></a></li>
</ul>
</div>
		</div>

</div> <!-- /.block -->  </div>
    </div>
  </div> <!-- /#footer -->    <div class="region region-page-bottom">
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-9dvRNlrJXZUsM.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>  </div>
<script src="/sites/all/modules/contrib/social_share_counter/js/ssc_main.js?1488001918"></script>
<script src="/sites/all/modules/contrib/social_share_counter/js/ssc_floating_navigation.js?1488001918"></script>
<script>
var _qevents=_qevents||[];(function(){var elem=document.createElement("script");elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName("script")[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-9dvRNlrJXZUsM"});
</script>
<script src="/sites/all/themes/bootstrap/js/bootstrap.js?olszsp"></script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '1092781257421142');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1092781257421142&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<script type='text/javascript' src='//sanangelolive.com/utilcave_com/inc/ezf-min.webp?a=a&cb=0&shcb=8&UXSpeed=true' style='display:none;' async></script>
</body>
</html>
