<!DOCTYPE html>
<html lang="en">
<head>
  <script src="https://use.typekit.net/bgs6mvy.js"></script>
  <script>try{Typekit.load({ async: true });}catch(e){}</script>
  <meta charset="utf-8">
  <!--[if IE]><![endif]-->
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<![endif]--><meta charset="utf-8" />
<link rel="apple-touch-icon" href="http://sanangelolive.com/sites/default/files/ios-icon-master.png" type="image/png" />
<link rel="shortcut icon" href="http://sanangelolive.com/sites/all/themes/salive/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="HandheldFriendly" content="true" />
<link rel="alternate" type="application/rss+xml" title="This Week&#039;s Open Houses in San Angelo, TX" href="http://sanangelolive.com/openhouses.xml" />
<meta name="MobileOptimized" content="width" />
<meta name="description" content="This is the one your larger families have been looking for! 2 sequestered master suites plus 2 more bedrooms separated by a bath ~ Rare floor plan with lots of privacy for all 4 bedrooms. Lots of square footage, updates, lots of storage space, enclosed patio &amp; a great updated kitchen. Plus a great price! Make this one a must see!" />
<meta name="keywords" content="san, angelo, texas, tx, news, local, leader, source, crash, crime, shot, business, newspaper, concho, valley, go, west, water, desert, dry, cactus, angry, hunting, fishing, food, hotel, oil, gas, state, asu, university, fort, ksan, klst, kidy, loanstart, country, kgkl, city, dps, traffic, stop, strip, porn, weather" />
<meta name="robots" content="follow, index, noarchive, noimageindex, notranslate" />
<meta name="news_keywords" content="san, angelo, texas, tx, news, local, leader, source, crash, crime, shot, business, newspaper, concho, valley, go, west, water, desert, dry, cactus, angry, hunting, fishing, food, hotel, oil, gas, state, asu, university, fort, ksan, klst, kidy, loanstart, country, kgkl, city, dps, traffic, stop, strip, porn, weather" />
<meta name="rating" content="general" />
<meta name="referrer" content="origin" />
<link rel="canonical" href="http://sanangelolive.com/community/classifieds/openhouse/3118-alta-vista-lane-san-angelo-tx-76904" />
<link rel="shortlink" href="http://sanangelolive.com/node/17808" />
<meta http-equiv="content-language" content="en" />
<meta property="og:site_name" content="San Angelo LIVE!" />
<meta property="og:type" content="website" />
<meta property="og:title" content="3118 Alta Vista Lane, San Angelo, TX 76904" />
<meta property="og:url" content="http://sanangelolive.com/community/classifieds/openhouse/3118-alta-vista-lane-san-angelo-tx-76904" />
<meta property="og:description" content="This is the one your larger families have been looking for! 2 sequestered master suites plus 2 more bedrooms separated by a bath ~ Rare floor plan with lots of privacy for all 4 bedrooms. Lots of square footage, updates, lots of storage space, enclosed patio &amp; a great updated kitchen. Plus a great price! Make this one a must see!" />
<meta property="og:updated_time" content="2017-01-20T11:35:24-06:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@SanAngeloLIVE" />
<meta name="twitter:site:id" content="15787714" />
<meta name="twitter:title" content="3118 Alta Vista Lane, San Angelo, TX 76904" />
<meta name="twitter:url" content="http://sanangelolive.com/community/classifieds/openhouse/3118-alta-vista-lane-san-angelo-tx-76904" />
<meta name="twitter:description" content="This is the one your larger families have been looking for! 2 sequestered master suites plus 2 more bedrooms separated by a bath ~ Rare floor plan with lots of privacy for all 4 bedrooms. Lots of square footage, updates, lots of storage space, enclosed patio &amp; a great updated kitchen. Plus a great price! Make this one a must see!" />
<meta property="article:published_time" content="2017-01-20T11:33:00-06:00" />
<meta property="article:modified_time" content="2017-01-20T11:35:24-06:00" />
<meta name="HandheldFriendly" content="true" />
  <title>3118 Alta Vista Lane, San Angelo, TX 76904 | San Angelo LIVE!</title>
  <style>@import url("/modules/system/system.base.css?ok16pp");</style>
<style>@import url("/sites/all/modules/custom/comment_notify/comment_notify.css?ok16pp");@import url("/sites/all/modules/contrib/commerce_add_to_cart_confirmation/css/commerce_add_to_cart_confirmation.css?ok16pp");@import url("/sites/all/modules/contrib/date/date_api/date.css?ok16pp");@import url("/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?ok16pp");@import url("/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?ok16pp");@import url("/modules/field/theme/field.css?ok16pp");@import url("/sites/all/modules/contrib/logintoboggan/logintoboggan.css?ok16pp");@import url("/modules/node/node.css?ok16pp");@import url("/sites/all/modules/contrib/extlink/extlink.css?ok16pp");@import url("/sites/all/modules/contrib/views/css/views.css?ok16pp");@import url("/sites/all/modules/contrib/ckeditor/css/ckeditor.css?ok16pp");</style>
<style>@import url("/sites/all/modules/contrib/ed_classified/theme/classified.css?ok16pp");@import url("/sites/all/modules/contrib/colorbox/styles/stockholmsyndrome/colorbox_style.css?ok16pp");@import url("/sites/all/modules/contrib/ctools/css/ctools.css?ok16pp");@import url("/sites/all/modules/contrib/content_type_extras/css/content_type_extras.css?ok16pp");@import url("/sites/all/modules/contrib/print/print_ui/css/print_ui.theme.css?ok16pp");@import url("/sites/all/modules/custom/livebreaking/css/livebreaking.css?ok16pp");@import url("/sites/all/modules/contrib/responsive_menus/styles/meanMenu/meanmenu.min.css?ok16pp");@import url("/sites/all/modules/contrib/social_share_counter/css/font-awesome.min.css?ok16pp");@import url("/sites/all/modules/contrib/social_share_counter/css/ssc.css?ok16pp");@import url("/sites/all/modules/contrib/addressfield/addressfield.css?ok16pp");@import url("/sites/all/modules/contrib/geofield/modules/geofield_map/css/geofield_map.css?ok16pp");@import url("/sites/all/libraries/rrssb/css/rrssb.css?ok16pp");@import url("/sites/all/libraries/owlcarousel/assets/animate.css?ok16pp");@import url("/sites/all/libraries/owlcarousel/assets/owl.theme.default.min.css?ok16pp");@import url("/sites/all/libraries/superfish/css/superfish.css?ok16pp");@import url("/sites/all/libraries/superfish/css/superfish-navbar.css?ok16pp");</style>
<link rel="stylesheet" href="//cdn.jsdelivr.net/bootstrap/3.3.5/css/bootstrap.css" media="all" />
<style>@import url("/sites/all/themes/bootstrap/css/3.3.5/overrides.min.css?ok16pp");@import url("/sites/all/themes/salive/css/style.css?ok16pp");@import url("/sites/all/themes/salive/less/css/owl.carousel.css?ok16pp");</style>
<style media="print">@import url("/sites/all/themes/salive/less/css/print.css?ok16pp");</style>
  <!--[if lt IE 8]>
    <meta http-equiv="refresh" content="0;URL=http://sanangelolive.com/ie.php">
  <![endif]-->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script src="/sites/all/libraries/modernizr/modernizr.js?ok16pp"></script>
<script>
window.google_analytics_domain_name=".sanangelolive.com";window.google_analytics_uacct="UA-955888-8";
</script>
<script src="/sites/all/libraries/respondjs/respond.min.js?ok16pp"></script>
<script src="/sites/all/modules/contrib/jquery_update/replace/jquery/2.1/jquery.min.js?v=2.1.4"></script>
<script src="/misc/jquery.once.js?v=1.2"></script>
<script>
var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.slots=googletag.slots||{};
</script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="/misc/drupal.js?ok16pp"></script>
<script src="/sites/all/modules/contrib/equalheights/jquery.equalheights.js?v=1.0"></script>
<script src="/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script>
var mapping=googletag.sizeMapping().addSize([0,0],[300,250]).addSize([758,200],[728,90]).addSize([1200,200],[970,250]).addSize([992,200],[930,180]).addSize([1200,200],[970,90]).build();googletag.slots["salive_bw_top"]=googletag.defineSlot("116956976/SALive_BW_Top",[[300,250],[728,90],[930,180],[970,250],[970,90]],"dfp-ad-salive_bw_top").addService(googletag.pubads()).set("adsense_ad_types","text_image").defineSizeMapping(mapping);
</script>
<script>
var mapping=googletag.sizeMapping().addSize([0,0],[300,600]).build();googletag.slots["300x600_rail"]=googletag.defineSlot("116956976/300x600Rail",[300,600],"dfp-ad-300x600_rail").addService(googletag.pubads()).defineSizeMapping(mapping);
</script>
<script>
var mapping=googletag.sizeMapping().addSize([0,0],[300,250]).build();googletag.slots["salive_b_rail_1"]=googletag.defineSlot("116956976/SALive_B_Rail_1",[300,250],"dfp-ad-salive_b_rail_1").addService(googletag.pubads()).defineSizeMapping(mapping);
</script>
<script>
var mapping=googletag.sizeMapping().addSize([758,200],[728,90]).addSize([0,0],[300,250]).addSize([992,100],[930,180]).addSize([1201,100],[970,90]).addSize([1201,100],[970,250]).addSize([758,200],[580,400]).addSize([758,200],[580,112]).build();googletag.slots["salive_bw_bottom"]=googletag.defineSlot("116956976/SALive_BW_Bottom",[[728,90],[300,250],[970,90],[930,180],[970,250],[580,112]],"dfp-ad-salive_bw_bottom").addService(googletag.pubads()).defineSizeMapping(mapping);
</script>
<script src="//cdn.jsdelivr.net/bootstrap/3.3.5/js/bootstrap.js"></script>
<script src="/sites/all/modules/custom/comment_notify/comment_notify.js?ok16pp"></script>
<script src="/sites/all/modules/contrib/commerce_add_to_cart_confirmation/js/commerce_add_to_cart_confirmation.js?ok16pp"></script>
<script src="/sites/all/modules/contrib/equalheights/equalheights.js?ok16pp"></script>
<script src="/sites/all/modules/contrib/extlink/extlink.js?ok16pp"></script>
<script>
googletag.cmd.push(function(){googletag.pubads().enableAsyncRendering();googletag.pubads().collapseEmptyDivs();});googletag.enableServices();
</script>
<script src="/sites/all/themes/salive/js/salbootstrap.js?ok16pp"></script>
<script src="/sites/all/libraries/colorbox/jquery.colorbox-min.js?ok16pp"></script>
<script src="/sites/all/modules/contrib/colorbox/js/colorbox.js?ok16pp"></script>
<script src="/sites/all/modules/contrib/colorbox/styles/stockholmsyndrome/colorbox_style.js?ok16pp"></script>
<script src="/sites/all/modules/contrib/colorbox/js/colorbox_load.js?ok16pp"></script>
<script src="/sites/all/modules/contrib/colorbox/js/colorbox_inline.js?ok16pp"></script>
<script src="https://ow173.infusionsoft.com/app/webTracking/getTrackingCode?trackingId=e4695a1bf8522d9311f9a438f3f80ee8"></script>
<script src="/sites/all/modules/custom/livelogin/js/livelogin.js?ok16pp"></script>
<script src="/sites/all/modules/custom/livebreaking/js/livebreaking.js?ok16pp"></script>
<script src="/sites/all/libraries/imagesloaded/jquery.imagesloaded.min.js?ok16pp"></script>
<script src="/sites/all/modules/contrib/responsive_menus/styles/meanMenu/jquery.meanmenu.min.js?ok16pp"></script>
<script src="/sites/all/modules/contrib/responsive_menus/styles/meanMenu/responsive_menus_mean_menu.js?ok16pp"></script>
<script src="/sites/all/modules/contrib/google_analytics/googleanalytics.js?ok16pp"></script>
<script>
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","http://sanangelolive.com/sites/default/files/googleanalytics/analytics.js?ok16pp","ga");ga("create", "UA-955888-8", {"cookieDomain":".sanangelolive.com"});ga("require", "linkid", "linkid.js");ga("require", "displayfeatures");ga("set", "anonymizeIp", true);ga("create", "UA-67520596-1", {"name": "HydeInteractive"});ga("set", "page", location.pathname + location.search + location.hash);ga("send", "pageview");ga("HydeInteractive.send", "pageview");
</script>
<script src="/sites/all/libraries/iosslider/_src/jquery.iosslider.min.js?ok16pp"></script>
<script src="/sites/all/themes/salive/js/salive-iosslider.js?ok16pp"></script>
<script src="/sites/all/modules/contrib/field_group/field_group.js?ok16pp"></script>
<script src="//maps.googleapis.com/maps/api/js?sensor=false"></script>
<script src="/sites/all/modules/contrib/geofield/modules/geofield_map/js/GeoJSON.js?ok16pp"></script>
<script src="/sites/all/modules/contrib/geofield/modules/geofield_map/js/geofield_map.js?ok16pp"></script>
<script src="/sites/all/libraries/rrssb/js/rrssb.min.js?ok16pp"></script>
<script src="/sites/all/libraries/owlcarousel/owl.carousel.min.js?ok16pp"></script>
<script src="/sites/all/libraries/owlcarousel/jquery.mousewheel.min.js?ok16pp"></script>
<script src="/sites/all/themes/salive/js/jquery.cycle2.min.js?ok16pp"></script>
<script src="/sites/all/themes/salive/js/jquery.cycle2.carousel.js?ok16pp"></script>
<script src="/sites/all/libraries/superfish/jquery.hoverIntent.minified.js?ok16pp"></script>
<script src="/sites/all/libraries/superfish/supposition.js?ok16pp"></script>
<script src="/sites/all/libraries/superfish/superfish.js?ok16pp"></script>
<script src="/sites/all/libraries/superfish/supersubs.js?ok16pp"></script>
<script src="/sites/all/modules/contrib/superfish/superfish.js?ok16pp"></script>
<script src="/sites/all/themes/salive/bootstrap/js/affix.js?ok16pp"></script>
<script src="/sites/all/themes/salive/bootstrap/js/alert.js?ok16pp"></script>
<script src="/sites/all/themes/salive/bootstrap/js/button.js?ok16pp"></script>
<script src="/sites/all/themes/salive/bootstrap/js/carousel.js?ok16pp"></script>
<script src="/sites/all/themes/salive/bootstrap/js/collapse.js?ok16pp"></script>
<script src="/sites/all/themes/salive/bootstrap/js/dropdown.js?ok16pp"></script>
<script src="/sites/all/themes/salive/bootstrap/js/modal.js?ok16pp"></script>
<script src="/sites/all/themes/salive/bootstrap/js/tooltip.js?ok16pp"></script>
<script src="/sites/all/themes/salive/bootstrap/js/popover.js?ok16pp"></script>
<script src="/sites/all/themes/salive/bootstrap/js/scrollspy.js?ok16pp"></script>
<script src="/sites/all/themes/salive/bootstrap/js/tab.js?ok16pp"></script>
<script src="/sites/all/themes/salive/bootstrap/js/transition.js?ok16pp"></script>
<script>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</script>

<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-85187682-13";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-85187682-13']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'sanangelolive.com']);
_gaq.push(['f._setDomainName', 'sanangelolive.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod11',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','sanangelolive.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

var ez_tos_track_count = 0;
var ez_last_activity_count = 0;
(function (__ez_tos) {
  window.setInterval(function () {
    __ez_tos = (function (t) {
      return t[0] == 45 ? (parseInt(t[1]) + 1) + ':00' : (t[1] || '0') + ':' + (parseInt(t[0]) + 15);
    })(__ez_tos.split(':').reverse());

    ez_tos_track_count++;
    if(ez_tos_track_count > 1 && ez_tos_track_count < (ez_last_activity_count + 4) && ez_tos_track_count < 240)
    {
        if(window.pageTracker)
        {
            pageTracker._trackEvent('Time', 'Log', __ez_tos);

        }
        else
        {
           _gaq.push(['e._trackEvent', 'Time', 'Log', __ez_tos]);
           _gaq.push(['f._trackEvent', 'Time', 'Log', __ez_tos]);

        }

		if(typeof(_paq) != 'undefined')
        {
            _paq.push(['trackEvent', 'Time', __ez_tos, 'TimeOnPage']);
        }

    }
  }, 15000);
})('00');

</script>
<script type="text/javascript">var ezouid = "1396972701";</script><base href="http://sanangelolive.com/community/classifieds/openhouse/3118-alta-vista-lane-san-angelo-tx-76904"><!--[if lt IE 9]>
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<![endif]-->
<!--[if (gte IE 9) | (!IE)]><!-->
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.0.3/jquery.min.js"></script>
<!--<![endif]--><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<script>
var old_jquery = null;
var old_jquery_sign = null;
function open_jquery_wrapper()
{
    if(typeof $ezJQuery != 'undefined')
    {
        old_jquery = jQuery;
        old_jquery_sign = $;
        $ = $ezJQuery;
        jQuery = $ezJQuery;
    }
}
function close_jquery_wrapper()
{
    if(typeof $ezJQuery != 'undefined')
    {
        $ = old_jquery_sign;
        jQuery = old_jquery;
    }
}
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 31145;
var ezdomain = 'sanangelolive.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD --><script src="//sanangelolive.com/utilcave_com/templates/js/ezjquery-noconflict.js"></script>
<script type="text/javascript" cf-async="false">var _ezaq = {"ab_test_id":"mod11","ab_test_val":"","adgroup_rank_id":-1,"country":"US","device_height":528,"device_width":1280,"domain_id":31145,"forensiq_score":-1,"form_factor_id":1,"ip":"54.224.77.253","landing_page_url":"http://sanangelolive.com/community/classifieds/openhouse/3118-alta-vista-lane-san-angelo-tx-76904","page_ad_positions":"","page_view_id":"6c5a4d07-11b6-4772-709a-fe67ecead1c1","pv_event_count":0,"referrer_id":0,"region":"us-east-1","serverid":"54.211.103.234:12595","t_epoch":1485003397,"template_id":126,"url":"http://sanangelolive.com/community/classifieds/openhouse/3118-alta-vista-lane-san-angelo-tx-76904","user_agent":"CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)","user_id":1396972701,"visit_id":1974905143,"visit_uuid":"b79e5c9f-6fde-4be9-67d0-5f70a4c9e53a"};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/ezoic/imp2.js?cb=143-0&v=9"></script></head>
<body class="html not-front not-logged-in page-type-openhouse" >
    <div class="layout">
	
		
	
<div id="nav">
    <div class="region region-breaking">
    <div id="block-livebreaking-breaking" class="block block-livebreaking clearfix">
                		
		<div class="blcontent clearfix" >
		  		</div>

</div> <!-- /.block -->  </div>
  <div class="container">
    <div class="row">
              <div id="logo" class="col-md-1 col-sm-12">
          <h1 id="site-title">San Angelo LIVE!</h1>
          <a href="/"
             title="San Angelo LIVE!"
             rel="home">
            <img src="http://sanangelolive.com/sites/all/themes/salive/logo.png" alt="San Angelo LIVE!"/>
          </a>
                      <p class="slogan">
              West Texas News from San Angelo            </p>
                  </div>
            <div class="col-md-11 col-sm-12">
          <div class="region region-superfish">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-none sf-total-items-6 sf-parent-items-3 sf-single-items-3 col-md-10"><li id="menu-28563-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1">Home</a></li><li id="menu-28564-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-13 sf-parent-children-0 sf-single-children-13 menuparent"><a href="/news" title="" class="sf-depth-1 menuparent">News</a><ul><li id="menu-28579-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/news/business" title="" class="sf-depth-2">Business</a></li><li id="menu-28580-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/news/county" title="" class="sf-depth-2">County</a></li><li id="menu-28581-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/news/crashes" title="" class="sf-depth-2">Crashes</a></li><li id="menu-28582-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/news/crime" title="" class="sf-depth-2">Crime</a></li><li id="menu-28583-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/news/education" title="" class="sf-depth-2">Education</a></li><li id="menu-28584-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/news/entertainment" title="" class="sf-depth-2">Entertainment</a></li><li id="menu-28586-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/news/health" title="" class="sf-depth-2">Health</a></li><li id="menu-28585-1" class="middle even sf-item-8 sf-depth-2 sf-no-children"><a href="/news/international" title="" class="sf-depth-2">International</a></li><li id="menu-28587-1" class="middle odd sf-item-9 sf-depth-2 sf-no-children"><a href="/news/national" title="" class="sf-depth-2">National</a></li><li id="menu-28588-1" class="middle even sf-item-10 sf-depth-2 sf-no-children"><a href="/news/politics" title="" class="sf-depth-2">Politics</a></li><li id="menu-28589-1" class="middle odd sf-item-11 sf-depth-2 sf-no-children"><a href="/news/san-angelo" title="" class="sf-depth-2">San Angelo</a></li><li id="menu-28590-1" class="middle even sf-item-12 sf-depth-2 sf-no-children"><a href="/news/sports" title="" class="sf-depth-2">Sports</a></li><li id="menu-28591-1" class="last odd sf-item-13 sf-depth-2 sf-no-children"><a href="/news/texas" title="" class="sf-depth-2">Texas</a></li></ul></li><li id="menu-34950-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-6 sf-parent-children-1 sf-single-children-5 menuparent"><a href="/community" title="" class="sf-depth-1 menuparent">Community</a><ul><li id="menu-28571-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/community/events/post" class="sf-depth-2">Post an Event</a></li><li id="menu-39889-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/buy/openhouse" title="Add an open house real estate listing" class="sf-depth-2">Add Open House</a></li><li id="menu-39371-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/community/classifieds/openhouse" title="Real estate open houses" class="sf-depth-2">Open Houses</a></li><li id="menu-35723-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/community/events" class="sf-depth-2">Events</a></li><li id="menu-35706-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/community/obituaries" class="sf-depth-2">Obituaries</a></li><li id="menu-36971-1" class="last even sf-item-6 sf-depth-2"><a href="/community/classifieds" class="sf-depth-2">Classifieds</a></li></ul></li><li id="menu-28567-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/weather" class="sf-depth-1">Weather</a></li><li id="menu-28568-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/about" class="sf-depth-1 menuparent">About</a><ul><li id="menu-36769-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/about/advertise-with-us" class="sf-depth-2">Advertise With Us</a></li><li id="menu-36770-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/contact" title="" class="sf-depth-2">Contact Us</a></li></ul></li><li id="menu-28569-1" class="last even sf-item-6 sf-depth-1 sf-no-children"><a href="http://jobs.sanangelolive.com/" target="_blank" title="" class="sf-depth-1">Jobs</a></li></ul><ul id="superfish-2" class="menu sf-menu sf-user-menu sf-navbar sf-style-none sf-total-items-1 sf-parent-items-1 sf-single-items-0 col-md-2"><li id="menu-34940-2" class="firstandlast odd sf-item-1 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/user" title="" class="sf-depth-1 menuparent">Account</a><ul><li id="menu-34941-2" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/user/login" title="" class="sf-depth-2">Login</a></li><li id="menu-34944-2" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/user/register" title="" class="sf-depth-2">Register</a></li></ul></li></ul>  </div>
                  <div class="subnav"></div>      </div>
    </div>
  </div>
</div><!-- /#nav -->
<div id="header" class="clearfix">


<div class="container smashtop clearfix">
      <div class="col-md-12 col-sm-12 header-ads">
        <div class="region region-header-ads">
    <div id="block-dfp-salive_bw_top" class="block block-dfp clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="dfp-ad-salive_bw_top-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-salive_bw_top" class="dfp-tag-wrapper">
    <!-- Ezoic - SALive_BW_Top - top_of_page --> 
<div id="ezoic-pub-ad-placeholder-104">  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-salive_bw_top");
    });
  </script>
  </div>
<!-- End Ezoic - SALive_BW_Top - top_of_page --></div>
</div>		</div>

</div> <!-- /.block -->  </div>
    </div>
  </div>
	
	<div id="main-content" class="container messages">
		<div class="row clearfix">
		
	  	              <div id="breadcrumb"><ul class="breadcrumb"><li><a href="/" title="San Angelo LIVE! Home">Home </a></li><li>Community</li><li>Classifieds</li><li>Openhouse</li><li>3118 Alta Vista Lane, San Angelo, TX 76904</li></ul></div>
      	    <div id="content" class="col-md-8">

		    <div class="content-inner">
		      		      		      		        <h1 class="title" id="page-title">
		          3118 Alta Vista Lane, San Angelo, TX 76904		        </h1>
		      		      		      		        <div class="tabs">
		          		        </div>
		      		      		      		      		        <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="node-17808" class="node node-openhouse odd node-full clearfix">        <div class="node-content clearfix">    <div class="field field-name-field-property-images field-type-image field-label-hidden">
    <div class="field-items">
	  					<a id="next"><span class="glyphicon glyphicon-chevron-right multiple"  aria-hidden="true"></span></a>
		<a id="prev"><span class="glyphicon glyphicon-chevron-left multiple"  aria-hidden="true"></span></a>
	  <div id="openhouseSlide" class="iosslider">
<div class="slider">
					<div class="slide">
				<img src="http://sanangelolive.com/sites/default/files/styles/nodewide/public/1_63.jpg?itok=JVsVtULB" width="970" height="728" alt="3118 Alta Vista Lane" title="3118 Alta Vista Lane" />				<p class="caption">3118 Alta Vista Lane</p>
			</div>
					<div class="slide">
				<img src="http://sanangelolive.com/sites/default/files/styles/nodewide/public/2_66.jpg?itok=23fUnuxj" width="970" height="728" alt="3118 Alta Vista Lane" title="3118 Alta Vista Lane" />				<p class="caption">3118 Alta Vista Lane</p>
			</div>
					<div class="slide">
				<img src="http://sanangelolive.com/sites/default/files/styles/nodewide/public/3_61.jpg?itok=1pif9GPN" width="970" height="728" alt="3118 Alta Vista Lane" title="3118 Alta Vista Lane" />				<p class="caption">3118 Alta Vista Lane</p>
			</div>
					<div class="slide">
				<img src="http://sanangelolive.com/sites/default/files/styles/nodewide/public/4_62.jpg?itok=r8w2cOOK" width="970" height="728" alt="" />				<p class="caption"></p>
			</div>
		</div>
	  </div>
	    </div>
</div>

<div class="field field-name-field-openhouse-date field-type-datetime field-label-inline clearfix"><div class="field-label">When:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single">January 22, 2017 - <div class="date-display-range"><span class="date-display-start">2:00pm</span> to <span class="date-display-end">4:00pm</span></div></span></div></div></div><div class="group-motherhood field-group-div clearfix"><div class="group-address field-group-div"><h3><span>Address</span></h3><div class="field field-name-field-address field-type-addressfield field-label-hidden"><div class="field-items"><div class="field-item even"><div class="street-block"><div class="thoroughfare">3118 Alta Vista Lane</div></div><div class="addressfield-container-inline locality-block country-US"><span class="locality">San Angelo</span>, <span class="state">TX</span> <span class="postal-code">76904</span></div></div></div></div><div class="field field-name-field-asking field-type-number-integer field-label-inline clearfix"><div class="field-label">Asking:&nbsp;</div><div class="field-items"><div class="field-item even">$249 750</div></div></div><div class="field field-name-field-listing field-type-link-field field-label-hidden"><div class="field-items"><div class="field-item even"></div></div></div></div><div class="group-agenct field-group-div"><h3><span>Agent Information</span></h3><a href="mailto:"> </a><div class="field field-name-field-agent-phone field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><a href="tel:+13259443596">(325) 944-3596</a></div></div></div><div class="field field-name-field-agent-web-address field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><a href="http://dierschke.com">Dierschke &amp; Dierschke</a></div></div></div><div class="field field-name-field-venue field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"></div></div></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p><span>This is the one your larger families have been looking for! 2 sequestered master suites plus 2 more bedrooms separated by a bath ~ Rare floor plan with lots of privacy for all 4 bedrooms. Lots of square footage, updates, lots of storage space, enclosed patio &amp; a great updated kitchen. Plus a great price! Make this one a must see!</span></p></div></div></div><div class="field field-name-field-map field-type-geofield field-label-hidden"><div class="field-items"><div class="field-item even"><div style="height:300px; width:100%" id="geofield-map-entity-node-17808-field-map" class="geofieldMap"></div></div></div></div>  </div>            <div class="link-wrapper">      <ul class="links list-inline"><li class="print_html first last"><a href="/print/17808" title="Display a printer-friendly version of this page." class="print-page" onclick="window.open(this.href); return false" rel="nofollow">Printer-friendly version</a></li>
</ul>    </div>    </div>		</div>

</div> <!-- /.block -->  </div>
		      	    	</div>
	    </div><!-- /#content -->
	    
	          <div id="sidebar" class="col-md-4">
          <div class="region region-sidebar">
    <div id="block-block-11" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div class=" well hero-unit clearfix">
  <p>Get All The Latest San Angelo News Straight To Your Inbox.</p>
  <p>
    <a href="/user/register">
      <button class="btn btn-primary btn-lg pull-right"><span class="glyphicons user white"></span> Sign Up</button>
    </a>
  </p>
</div>		</div>

</div> <!-- /.block --><div id="block-block-5" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="block-rrssb-rrssb" class="block-rrssb text-center">
<ul class="rrssb-buttons clearfix large-format">
<li class="twitter"><a href="https://twitter.com/sanangelolive" title="Follow San Angelo LIVE! on Twitter"><i class="fa fa-twitter fa-2x white"></i></a></li>
<li class="facebook"><a href="https://www.facebook.com/sanangelolive" title="Follow San Angelo LIVE! on Facebook"><i class="fa fa-facebook fa-2x white"></i></a></li>
<li class="linkedin" ><a href="https://www.linkedin.com/company/san-angelo-live-?trk=biz-companies-cym"  title="Follow San Angelo LIVE! on Linked In"><i class="fa fa-linkedin fa-2x white"></i></a></li>
<li class="rss" ><a href="http://sanangelolive.com/rss/news/all" title="Follow San Angelo LIVE! via RSS"><i class="fa fa-rss fa-2x white"></i></a></li>
<li class="googleplus"><a href="https://plus.google.com/114759005906474712941/about" title="Follow San Angelo LIVE! on Google Plus"><i class="fa fa-google-plus fa-2x white"></i></a></li>
<li class="instagram"><a href="https://instagram.com/sanangelolive" title="Follow San Angelo LIVE! on Instagram"><i class="fa fa-instagram fa-2x white"></i></a></li>
</ul>
</div> 		</div>

</div> <!-- /.block --><div id="block-search-form" class="block block-search clearfix">
                		
		<div class="blcontent clearfix" >
		  <form class="form-search content-search" action="/community/classifieds/openhouse/3118-alta-vista-lane-san-angelo-tx-76904" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text form-search" type="search" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-primary"><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span></button></span></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-wodPGK7WYdxDn8_2zDIMUaxkTXI2IKjOiYDnnnKT7ek" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>		</div>

</div> <!-- /.block --><div id="block-dfp-300x600_rail" class="block block-dfp clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="dfp-ad-300x600_rail-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-300x600_rail" class="dfp-tag-wrapper">
    <!-- Ezoic - 300x600 Rail - sidebar -->
<div id="ezoic-pub-ad-placeholder-105">  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-300x600_rail");
    });
  </script>
  </div>
<!-- End Ezoic - 300x600 Rail - sidebar --></div>
</div>		</div>

</div> <!-- /.block --><div id="block-views-openhouse-block" class="block block-views clearfix">
                <h3 class="block-title" class="block-title"><a href="/community/classifieds/openhouse" class="block-title-link">The Week's Open Houses</a></h3>
          		
		<div class="blcontent clearfix" >
		  <div class="view view-openhouse view-id-openhouse view-display-id-block view-dom-id-627abf0e5b10a05d0b60feba74644f93">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first clearfix">
    <div class="media-left">
<a href="/community/classifieds/openhouse/1709-hudson-oaks-san-angelo-tx-76904"><img class="media-object" src="http://sanangelolive.com/sites/default/files/styles/news_thumbs__144x108_/public/5_13.jpg?itok=Atw9Uc2m" width="144" height="108" alt="1709 Hudson Oaks" title="1709 Hudson Oaks" /></a></div>
<div class="media-body">
    <h4 class="media-heading"><a href="/community/classifieds/openhouse/1709-hudson-oaks-san-angelo-tx-76904">1709 Hudson Oaks, San Angelo, TX 76904</a></h4>
    <p><strong>Asking</strong> $266,000</p>
    <p><span class="date-display-single">January 22, 2017 - 2:00pm</span> <a href="/community/classifieds/openhouse/1709-hudson-oaks-san-angelo-tx-76904">See listing</a></p>
</div>

  </div>
  <div class="views-row views-row-2 views-row-even clearfix">
    <div class="media-left">
<a href="/community/classifieds/openhouse/3110-college-hills-circle-san-angelo-tx-76904"><img class="media-object" src="http://sanangelolive.com/sites/default/files/styles/news_thumbs__144x108_/public/3110-01.jpg?itok=IEjH6dnJ" width="144" height="108" alt="" /></a></div>
<div class="media-body">
    <h4 class="media-heading"><a href="/community/classifieds/openhouse/3110-college-hills-circle-san-angelo-tx-76904">3110 College Hills Circle, San Angelo, TX 76904</a></h4>
    <p><strong>Asking</strong> $189,000</p>
    <p><span class="date-display-single">January 22, 2017 - 2:00pm</span> <a href="/community/classifieds/openhouse/3110-college-hills-circle-san-angelo-tx-76904">See listing</a></p>
</div>

  </div>
  <div class="views-row views-row-3 views-row-odd clearfix">
    <div class="media-left">
<a href="/community/classifieds/openhouse/100-buena-vista-st-san-angelo-tx-76904"><img class="media-object" src="http://sanangelolive.com/sites/default/files/styles/news_thumbs__144x108_/public/9_9.jpg?itok=YdBjrbq9" width="144" height="108" alt="100 Buena Vista St" title="100 Buena Vista St" /></a></div>
<div class="media-body">
    <h4 class="media-heading"><a href="/community/classifieds/openhouse/100-buena-vista-st-san-angelo-tx-76904">100 Buena Vista St, San Angelo, TX 76904</a></h4>
    <p><strong>Asking</strong> $225,000</p>
    <p><span class="date-display-single">January 22, 2017 - 2:00pm</span> <a href="/community/classifieds/openhouse/100-buena-vista-st-san-angelo-tx-76904">See listing</a></p>
</div>

  </div>
  <div class="views-row views-row-4 views-row-even clearfix">
    <div class="media-left">
<a href="/community/classifieds/openhouse/7719-bison-trail-san-angelo-tx-76901"><img class="media-object" src="http://sanangelolive.com/sites/default/files/styles/news_thumbs__144x108_/public/13_1.jpg?itok=tr6eDW9B" width="144" height="108" alt="7719 Bison Trail" title="7719 Bison Trail" /></a></div>
<div class="media-body">
    <h4 class="media-heading"><a href="/community/classifieds/openhouse/7719-bison-trail-san-angelo-tx-76901">7719 Bison Trail, San Angelo, TX 76901</a></h4>
    <p><strong>Asking</strong> $249,900</p>
    <p><span class="date-display-single">January 22, 2017 - 2:00pm</span> <a href="/community/classifieds/openhouse/7719-bison-trail-san-angelo-tx-76901">See listing</a></p>
</div>

  </div>
  <div class="views-row views-row-5 views-row-odd clearfix">
    <div class="media-left">
<a href="/community/classifieds/openhouse/4509-southern-oak-lane-san-angelo-tx-76904"><img class="media-object" src="http://sanangelolive.com/sites/default/files/styles/news_thumbs__144x108_/public/5409-01.jpg?itok=AbQv53tP" width="144" height="108" alt="" /></a></div>
<div class="media-body">
    <h4 class="media-heading"><a href="/community/classifieds/openhouse/4509-southern-oak-lane-san-angelo-tx-76904">4509 Southern Oak Lane, San Angelo, TX 76904</a></h4>
    <p><strong>Asking</strong> $185,000</p>
    <p><span class="date-display-single">January 22, 2017 - 2:00pm</span> <a href="/community/classifieds/openhouse/4509-southern-oak-lane-san-angelo-tx-76904">See listing</a></p>
</div>

  </div>
  <div class="views-row views-row-6 views-row-even views-row-last clearfix">
    <div class="media-left">
<a href="/community/classifieds/openhouse/3118-alta-vista-lane-san-angelo-tx-76904" class="active"><img class="media-object" src="http://sanangelolive.com/sites/default/files/styles/news_thumbs__144x108_/public/1_63.jpg?itok=owXMRr2i" width="144" height="108" alt="3118 Alta Vista Lane" title="3118 Alta Vista Lane" /></a></div>
<div class="media-body">
    <h4 class="media-heading"><a href="/community/classifieds/openhouse/3118-alta-vista-lane-san-angelo-tx-76904" class="active">3118 Alta Vista Lane, San Angelo, TX 76904</a></h4>
    <p><strong>Asking</strong> $249,750</p>
    <p><span class="date-display-single">January 22, 2017 - 2:00pm</span> <a href="/community/classifieds/openhouse/3118-alta-vista-lane-san-angelo-tx-76904" class="active">See listing</a></p>
</div>

  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <p align="center"><a href="/community/classifieds/openhouse/post" class="btn btn-default btn-lg">Post Your Open House</a></p>    </div>
  
      <div class="feed-icon">
      <a href="http://sanangelolive.com/openhouses.xml" class="feed-icon" title="Subscribe to This Week&#039;s Open Houses in San Angelo, TX"><img src="http://sanangelolive.com/misc/feed.png" width="16" height="16" alt="Subscribe to This Week&#039;s Open Houses in San Angelo, TX" /></a>    </div>
  
</div>		</div>

</div> <!-- /.block --><div id="block-dfp-salive_b_rail_1" class="block block-dfp clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="dfp-ad-salive_b_rail_1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-salive_b_rail_1" class="dfp-tag-wrapper">
      <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-salive_b_rail_1");
    });
  </script>
  </div>
</div>		</div>

</div> <!-- /.block -->  </div>
	   	        </div><!-- /#sidebar -->
	    	    
		</div>

	</div>

</div>
<div id="footer"><div class="container clearfix">
      <div class="ft-block">
        <div class="region region-footer">
    <div id="block-dfp-salive_bw_bottom" class="block block-dfp clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="dfp-ad-salive_bw_bottom-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-salive_bw_bottom" class="dfp-tag-wrapper">
    <!-- Ezoic - SALive_BW_Bottom - bottom_of_page --> 
<div id="ezoic-pub-ad-placeholder-145">  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-salive_bw_bottom");
    });
  </script>
  </div>
<!-- End Ezoic - SALive_BW_Bottom - bottom_of_page --></div>
</div>		</div>

</div> <!-- /.block --><div id="block-block-6" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <br /><br />
<p class="text-center">
San Angelo LIVE! &bull; Hyde Interactive<br />
&copy; 2017 Copyright • All Rights Reserved<br />
	<a href="/contact">Contact Us</a> &bull; 
	<a href="/terms">Terms of Use and Privacy Policy</a> &bull;
       <a href="/about/advertise-with-us">Advertising Information</a>
</p>
<div class="clearfix text-center">
<ul style="margin-bottom: 20px;list-style-type: none;text-align: center;">
<li style="display: inline;"><a href="/vgi"><img src="/sites/default/files/vgi_logo.png" alt="VGI" width="175" /></a></li>
<li style="display: inline;"><a title="Click for the Business Review of San Angelo Live, an Online Investigative News in San Angelo TX" href="https://www.bbb.org/san-angelo/business-reviews/online-investigative-news/san-angelo-live-in-san-angelo-tx-14274#sealclick"><img alt="Click for the BBB Business Review of this Online Investigative News in San Angelo TX" style="border: 0;" src="https://seal-sanangelo.bbb.org/seals/blue-seal-120-61-sanangelolive-14274.png" /></a></li>
</ul>
</div>
		</div>

</div> <!-- /.block -->  </div>
    </div>
  </div> <!-- /#footer -->    <div class="region region-page-bottom">
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-9dvRNlrJXZUsM.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>  </div>
<script src="/sites/all/modules/contrib/social_share_counter/js/ssc_main.js?1485003396"></script>
<script src="/sites/all/modules/contrib/social_share_counter/js/ssc_floating_navigation.js?1485003396"></script>
<script>
var _qevents=_qevents||[];(function(){var elem=document.createElement("script");elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName("script")[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-9dvRNlrJXZUsM"});
</script>
<script src="/sites/all/themes/bootstrap/js/bootstrap.js?ok16pp"></script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '1092781257421142');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1092781257421142&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script data-cfasync="false" type="text/javascript">

if (typeof $ezJQuery == 'undefined') {
    if (typeof jQuery == 'undefined') {
        document.write('<scr'+'ipt type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/2.0.2/jquery.min.js"></sc'+'ript>');
    } else {
        $ezJQuery = jQuery;
    }
}

if (typeof $ezJQuery == 'undefined' && typeof jQuery != 'undefined') {
    $ezJQuery = jQuery.noConflict(true);
}

if (typeof $ezJQuery != 'undefined') {
    $ezJQuery("body").mousemove(function(e){
      ez_last_activity_count = ez_tos_track_count;
    });
    $ezJQuery("body").keypress(function(e){
      ez_last_activity_count = ez_tos_track_count;
    });
    $ezJQuery(window).scroll(function(e){
      ez_last_activity_count = ez_tos_track_count;
    });
} else {
    ez_last_activity_count = 8;
}

</script>
<script type='text/javascript' src='//sanangelolive.com/utilcave_com/inc/tb.webp?cb=0&shcb=5&template=orig'></script>
<script>
$ezJQuery(function() {
    if (typeof run_body_onload == 'function') {
        run_body_onload();
    }
    if (typeof ezoicJSPageLoad == 'function') {
        ezoicJSPageLoad($ezJQuery);
    }
});
</script>
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
