<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8">
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){function c(a,b){d(a,b,0,0,0,0,0),f()}function d(b,c,d,e,f,h,i){if(__ez.dot.isDefined(b,b.getSlotElementId)){var j=parseInt(b.getTargeting("ap")[0]),k=b.getSizes()[0],l=k.l.toString()+"x"+k.j.toString(),m=g(b),n=b.getSlotElementId();__ez.dot.isDefined(m,n)&&__ez.dot.isValid(c)&&a.push({type:"impression",impression_id:m,domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:e,ad_position:j,ad_size:l,bid_floor_filled:f,bid_floor_prev:h,stat_source_id:i,country_code:__ez.dot.getCC(),data:__ez.dot.dataToStr(c)})}}function e(b,c){var d=b.split("/");if(__ez.dot.isDefined(b)&&3===d.length&&__ez.dot.isValid(c)){var e=d[0],f=d[2];a.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:e,t_epoch:__ez.dot.getEpoch(0),data:__ez.dot.dataToStr(c)})}}function f(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(a)&&a.length>0&&((new Image).src=__ez.dot.getURL(b)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(a))),a=[])}function g(a){var b=0;try{var c=a.getTargetingMap();if(-1===a.getSlotElementId().indexOf("div-gpt-ad"))return b;if(void 0!==c)for(var e in c)if(-1!==e.indexOf("iid")&&void 0!==c[e][0]){b=c[e][0];break}}catch(a){}return b}var a=[],b="/porpoiseant/army.gif";return{Add:d,AddAndFire:c,AddById:e,Fire:f}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&ezJsu===!0||"undefined"!=typeof _ez_sa&&_ez_sa===!0||"undefined"!=typeof window.isAmp&&isAmp===!0)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(a,b){this.name=a,this.val=b};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(a,b){this.AddImpPixel(a,b,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(a,b){this.AddPVPixel(a,b),this.FirePixels()},AddImpPixel:function(a,b,c,d,e,f,g){if(this.isDefined(a,a.getSlotElementId)){var h=parseInt(a.getTargeting("ap")[0]),i=a.getSizes()[0],j=i.l.toString()+"x"+i.j.toString(),k="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(k=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var m=this.getSlotIID(a),n=a.getSlotElementId();this.isDefined(m,n)&&this.validateData(b)&&(b=this.convertDataToStr(b),this.pixels.push({type:"impression",impression_id:m,domain_id:k,unit:n,t_epoch:this.tEpoch,revenue:c,est_revenue:d,ad_position:h,ad_size:j,bid_floor_filled:e,bid_floor_prev:f,stat_source_id:g,country_code:l,data:b}))}},AddImpPixelById:function(a,b){var c="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(c=_ezaq.domain_id.toString());var d=a.split("/");if(this.isDefined(a)&&3===d.length&&this.validateData(b)){var e=d[0],f=d[2];b=this.convertDataToStr(b),this.pixels.push({type:"impression",impression_id:f,domain_id:c,unit:e,t_epoch:this.tEpoch,data:b})}},AddPVPixel:function(a,b){var c="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(c=_ezaq.domain_id.toString()),this.isDefined(a)&&this.validateData(b)&&(b=this.convertDataToStr(b),this.pixels.push({type:"pageview",pageview_id:a,domain_id:c,t_epoch:this.tEpoch,data:b}))},FirePixels:function(){"undefined"!=typeof document.visibilityState&&"prerender"===document.visibilityState||(this.isDefined(this.pixels)&&this.pixels.length>0&&((new Image).src=this.pixelUrl+"?orig="+(__ez.template.isOrig===!0?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(a,b){return new EzoicPixelData(a,b)},convertDataToStr:function(a){if("undefined"==typeof a)return[];try{for(var b in a)a[b].val=a[b].val+""}catch(a){}return a},getSlotIID:function(a){var b=0;try{var c=a.getTargetingMap(),d=a.getSlotElementId();if(d.indexOf("div-gpt-ad")===-1)return b;if("undefined"!=typeof c)for(var e in c)if(e.indexOf("iid")!==-1&&"undefined"!=typeof c[e][0]){b=c[e][0];break}}catch(a){}return b},isDefined:function(){for(var a=0;a<arguments.length;a++)if("undefined"==typeof arguments[a]||null===arguments[a])return console.error("Argument not defined. ",arguments),!1;return!0},validateData:function(a){for(var b=0;b<a.length;b++)if(a[b]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",a[b]),!1;return!0}};</script>
  <script src="https://use.typekit.net/bgs6mvy.js"></script>
  <script>try{Typekit.load({ async: true });}catch(e){}</script>
    <script src="http://cdn.broadstreetads.com/init.js"></script>
  
  <!--[if IE]><![endif]-->
<meta charset="utf-8" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<link rel="apple-touch-icon" href="http://sanangelolive.com/sites/default/files/ios-icon-master.png" type="image/png" />
<link rel="shortcut icon" href="http://sanangelolive.com/sites/all/themes/salive/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="MobileOptimized" content="width" />
<link rel="alternate" type="application/rss+xml" title="This Week&#039;s Open Houses in San Angelo, TX" href="http://sanangelolive.com/openhouses.xml" />
<meta name="description" content="PRICE REDUCED!!! Close to Goodfellow AFB, perfect for a family or starter home. This home offers an open floor plan, 3 Bedroom, 2 Bath, Fireplace, 2 Car Garage. Recent high grade flooring and updates to Kitchen! Large open living area, master bath offers a Shower and Garden Tub. This wonderful home has a nice Back Patio, Quiet Street with no through Traffic! Make this your home TODAY!" />
<meta name="keywords" content="san, angelo, texas, tx, news, local, leader, source, crash, crime, shot, business, newspaper, concho, valley, go, west, water, desert, dry, cactus, angry, hunting, fishing, food, hotel, oil, gas, state, asu, university, fort, ksan, klst, kidy, loanstart, country, kgkl, city, dps, traffic, stop, strip, porn, weather" />
<meta name="robots" content="follow, index, noarchive, noimageindex, notranslate" />
<meta name="news_keywords" content="san, angelo, texas, tx, news, local, leader, source, crash, crime, shot, business, newspaper, concho, valley, go, west, water, desert, dry, cactus, angry, hunting, fishing, food, hotel, oil, gas, state, asu, university, fort, ksan, klst, kidy, loanstart, country, kgkl, city, dps, traffic, stop, strip, porn, weather" />
<meta name="rating" content="general" />
<meta name="referrer" content="origin" />
<link rel="canonical" href="http://sanangelolive.com/community/classifieds/openhouse/13-amberwood-san-angelo-tx-76903" />
<link rel="shortlink" href="http://sanangelolive.com/node/20023" />
<meta http-equiv="content-language" content="en" />
<meta property="og:site_name" content="San Angelo LIVE!" />
<meta property="og:type" content="website" />
<meta property="og:title" content="13 Amberwood, San Angelo, TX 76903" />
<meta property="og:url" content="http://sanangelolive.com/community/classifieds/openhouse/13-amberwood-san-angelo-tx-76903" />
<meta property="og:description" content="PRICE REDUCED!!! Close to Goodfellow AFB, perfect for a family or starter home. This home offers an open floor plan, 3 Bedroom, 2 Bath, Fireplace, 2 Car Garage. Recent high grade flooring and updates to Kitchen! Large open living area, master bath offers a Shower and Garden Tub. This wonderful home has a nice Back Patio, Quiet Street with no through Traffic! Make this your home TODAY!" />
<meta property="og:updated_time" content="2017-08-09T10:59:48-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@SanAngeloLIVE" />
<meta name="twitter:site:id" content="15787714" />
<meta name="twitter:title" content="13 Amberwood, San Angelo, TX 76903" />
<meta name="twitter:url" content="http://sanangelolive.com/community/classifieds/openhouse/13-amberwood-san-angelo-tx-76903" />
<meta name="twitter:description" content="PRICE REDUCED!!! Close to Goodfellow AFB, perfect for a family or starter home. This home offers an open floor plan, 3 Bedroom, 2 Bath, Fireplace, 2 Car Garage. Recent high grade flooring and updates to Kitchen! Large open living area, master bath offers a Shower and Garden Tub. This wonderful home has a nice Back Patio, Quiet Street with no through Traffic! Make this your home TODAY!" />
<meta property="article:published_time" content="2017-08-09T10:59:48-05:00" />
<meta property="article:modified_time" content="2017-08-09T10:59:48-05:00" />
<meta name="HandheldFriendly" content="true" />
  <title>13 Amberwood, San Angelo, TX 76903 | San Angelo LIVE!</title>
  <link rel="stylesheet" href="/sites/default/files/advagg_css/css__k7EgC7UCMcYIlz3GKnexAtm3vEkFwOhKihMKyCi3ckY__q85WoXPyohjvfu9A5eGBPsNCSNiMSalVs74vWcDVeIU__ITO-oStBYQOGfuJovAMlXdB3cg-6_sOJ7g9pwz78NJk.css" media="all" />
<link rel="stylesheet" href="//cdn.jsdelivr.net/bootstrap/3.3.5/css/bootstrap.min.css" media="all" />
<link rel="stylesheet" href="/sites/default/files/advagg_css/css__Rjzyeml-Isj2WCVq6BFK2yTQ9aZZ7yMUPVdWK6Q-fuk__P5u0R2Un2LBnqENIqTNK84yGHJfC_gmhadR35BERT60__ITO-oStBYQOGfuJovAMlXdB3cg-6_sOJ7g9pwz78NJk.css" media="all" />
<link rel="stylesheet" href="/sites/default/files/advagg_css/css__b33uAlfcMrL_5Mme9zs3SCueFb-zZWRTbyCv1gfPcWM__dNOzrsQer0a62wM8CcjWzBL7EOmMsPnfX4umiUg0N_c__ITO-oStBYQOGfuJovAMlXdB3cg-6_sOJ7g9pwz78NJk.css" media="all" />
<link rel="stylesheet" href="/sites/default/files/advagg_css/css__MywcNIpeooCtvbwUmhaQldWBX6eOASKxvKYyUTYEwtg__vEZNoCPgjxTovfb1AFEPMtcJpyh-CCVrxeIx-oq5YuQ__ITO-oStBYQOGfuJovAMlXdB3cg-6_sOJ7g9pwz78NJk.css" media="all" />
<link rel="stylesheet" href="/sites/default/files/advagg_css/css__rVPoLIoUlIUyuRnDvEQ5dDdjrZiMm1mjiZuQf8HIRZg__Dt8pLXXm86lN73T-onGYGILeqZiVjESXTcSNujkat18__ITO-oStBYQOGfuJovAMlXdB3cg-6_sOJ7g9pwz78NJk.css" media="all" />
  <!--[if lt IE 8]>
    <meta http-equiv="refresh" content="0;URL=http://sanangelolive.com/ie.php">
  <![endif]-->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script src="/sites/all/libraries/modernizr/modernizr.js?ouc6ua"></script>
<script>
window.google_analytics_uacct="UA-955888-8";
</script>
<script src="/sites/all/libraries/respondjs/respond.min.js?ouc6ua"></script>
<script src="/sites/default/files/advagg_js/js__P63qHh0_Psqtlgjwk5OzW_h4mN9mxBmjhs6hXRO4at8__5kkPnjoWB63qTEvhMc52nkBxrBrkJ8qv3AuacqrEA_c__ITO-oStBYQOGfuJovAMlXdB3cg-6_sOJ7g9pwz78NJk.js"></script>
<script>
var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.slots=googletag.slots||{};
</script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="/sites/default/files/advagg_js/js__LTY3iPpxV8mO7vs-cu7pxQtobgPufzBevP-dosSHcqc__PSZq7tPBsYDbt-cRTosnvz6D7SBPiWZX7ak0gznRXNs__ITO-oStBYQOGfuJovAMlXdB3cg-6_sOJ7g9pwz78NJk.js"></script>
<script>
var mapping=googletag.sizeMapping().addSize([0,0],[300,250]).addSize([758,200],[728,90]).addSize([1200,200],[970,250]).addSize([992,200],[930,180]).addSize([1200,200],[970,90]).build();googletag.slots["salive_bw_top"]=googletag.defineSlot("116956976/SALive_BW_Top",[[300,250],[728,90],[930,180],[970,250],[970,90]],"dfp-ad-salive_bw_top").addService(googletag.pubads()).set("adsense_ad_types","text_image").defineSizeMapping(mapping);
</script>
<script>
var mapping=googletag.sizeMapping().addSize([0,0],[300,600]).build();googletag.slots["300x600_rail"]=googletag.defineSlot("116956976/300x600Rail",[300,600],"dfp-ad-300x600_rail").addService(googletag.pubads()).defineSizeMapping(mapping);
</script>
<script>
var mapping=googletag.sizeMapping().addSize([0,0],[300,250]).build();googletag.slots["salive_b_rail_1"]=googletag.defineSlot("116956976/SALive_B_Rail_1",[300,250],"dfp-ad-salive_b_rail_1").addService(googletag.pubads()).defineSizeMapping(mapping);
</script>
<script>
var mapping=googletag.sizeMapping().addSize([758,200],[728,90]).addSize([0,0],[300,250]).addSize([992,100],[930,180]).addSize([1201,100],[970,90]).addSize([1201,100],[970,250]).addSize([758,200],[580,400]).addSize([758,200],[580,112]).build();googletag.slots["salive_bw_bottom"]=googletag.defineSlot("116956976/SALive_BW_Bottom",[[728,90],[300,250],[970,90],[930,180],[970,250],[580,112]],"dfp-ad-salive_bw_bottom").addService(googletag.pubads()).defineSizeMapping(mapping);
</script>
<script src="//cdn.jsdelivr.net/bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script src="/sites/default/files/advagg_js/js__RfDRkCCdWG7X0qHGLRlKTEMQ_zFp5HmpSdlP49NyzM8__0tXcy_y_dvz8-YFf2go4ZeWZd_Ai369xljfJE9g2buk__ITO-oStBYQOGfuJovAMlXdB3cg-6_sOJ7g9pwz78NJk.js"></script>
<script>
googletag.cmd.push(function(){googletag.pubads().enableAsyncRendering();googletag.pubads().collapseEmptyDivs();});googletag.enableServices();
</script>
<script src="/sites/default/files/advagg_js/js__CvaHaMLsmCzExqYd5ziUHeoZzXpU85yjP8557G38YMA__OMwUMjF0Fh4T6piL8BSglA9IKMAILt0YdKf67mwvIUM__ITO-oStBYQOGfuJovAMlXdB3cg-6_sOJ7g9pwz78NJk.js"></script>
<script src="https://ow173.infusionsoft.com/app/webTracking/getTrackingCode?trackingId=e4695a1bf8522d9311f9a438f3f80ee8"></script>
<script src="/sites/default/files/advagg_js/js__4gb1_T8wQK6fzp5Ck-Bmv6WP451YrZ-BWYrr0-TXeFA__hs9gk7I9-gm7H2sKUvufN2datbLQr2rDg5cqNipWPog__ITO-oStBYQOGfuJovAMlXdB3cg-6_sOJ7g9pwz78NJk.js"></script>
<script>
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","http://sanangelolive.com/sites/default/files/googleanalytics/analytics.js?ouc6ua","ga");ga("create", "UA-955888-8", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("require", "displayfeatures");ga("set", "anonymizeIp", true);ga("create", "UA-67520596-1", {"name": "HydeInteractive"});ga("set", "page", location.pathname + location.search + location.hash);ga("send", "pageview");ga("HydeInteractive.send", "pageview");
</script>
<script src="/sites/default/files/advagg_js/js__cCuPh80pqWKPzHqC_SEEvGOOJtTUoFfCafiAwqW0BhI__Cmx-hIAc0-aFLktY1DcU1Qd3G-RwRLuVi40Zhw8HdSk__ITO-oStBYQOGfuJovAMlXdB3cg-6_sOJ7g9pwz78NJk.js"></script>
<script src="//maps.googleapis.com/maps/api/js?sensor=false"></script>
<script src="/sites/default/files/advagg_js/js__ZtsyXPZTjVfkfGzQLV3akuzsWQwIhtTc9v6-cz5MI-o__5urybL39RtA1yr0lAmjpHzPTLeFhwjhBb5_1OE0GrVU__ITO-oStBYQOGfuJovAMlXdB3cg-6_sOJ7g9pwz78NJk.js"></script>
<script>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</script>

<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-85187682-13";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-85187682-13']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'sanangelolive.com']);
_gaq.push(['f._setDomainName', 'sanangelolive.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod23',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','sanangelolive.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "765769717";</script><base href="http://sanangelolive.com/community/classifieds/openhouse/13-amberwood-san-angelo-tx-76903"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 31145;
var ezdomain = 'sanangelolive.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ab_test_id":"mod23","ab_test_val":"","ad_cache_level":0,"adgroup_rank_id":-2,"browser":"Unknown","browser_version":0,"country":"US","device_height":528,"device_width":1280,"domain_id":31145,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"ip":"54.224.77.253","is_bot":1,"landing_page_url":"http://sanangelolive.com/community/classifieds/openhouse/13-amberwood-san-angelo-tx-76903","lt_cache_level":0,"os":"Unknown","page_ad_positions":"","page_view_id":"8c8ea623-7e61-4d62-6ba0-eac0010846fd","pv_event_count":0,"referrer_id":0,"region":"us-east-1","serverid":"54.196.228.95:19602","t_epoch":1502365271,"template_id":126,"time_on_site_visit":0,"url":"http://sanangelolive.com/community/classifieds/openhouse/13-amberwood-san-angelo-tx-76903","user_agent":"CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)","user_id":765769717,"visit_id":497504574};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=170-0&v=8" async></script></head>
<body class="html not-front not-logged-in page-type-openhouse" >
<div id="mmenu-wrapper">
    <div class="layout">
	<ul id="mmenu"><li class="home-top"><a href="/" title="">Home</a></li>
<li><a href="/news" title="" class="top-line">News</a><ul><li><a href="/news" title="Show all recent news on San Angelo LIVE!">All Recent News</a></li>
<li><a href="/news/business" title="">Business</a></li>
<li><a href="/news/county" title="">County</a></li>
<li><a href="/news/crashes" title="">Crashes</a></li>
<li><a href="/news/crime" title="">Crime</a></li>
<li><a href="/news/education" title="">Education</a></li>
<li><a href="/news/entertainment" title="">Entertainment</a></li>
<li><a href="/news/health" title="">Health</a></li>
<li><a href="/news/international" title="">International</a></li>
<li><a href="/news/national" title="">National</a></li>
<li><a href="/news/politics" title="">Politics</a></li>
<li><a href="/news/san-angelo" title="">San Angelo</a></li>
<li><a href="/news/sports" title="">Sports</a></li>
<li><a href="/news/texas" title="">Texas</a></li>
</ul></li>
<li><a href="/community" title="" class="top-line">Community</a><ul><li><a href="/community/events/post">Post an Event</a></li>
<li><a href="/buy/openhouse" title="Add an open house real estate listing">Add Open House</a></li>
<li><a href="/community/classifieds/openhouse" title="Real estate open houses">Open Houses</a></li>
<li><a href="/community/events">Events</a></li>
<li><a href="/community/obituaries">Obituaries</a></li>
<li><a href="/community/classifieds">Classifieds</a></li>
</ul></li>
<li><a href="/community/events" title="Upcoming events in San Angelo, TX">Events</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/about" title="" class="top-line">About</a><ul><li><a href="/about/advertise-with-us">Advertise With Us</a></li>
<li><a href="/contact" title="">Contact Us</a></li>
</ul></li>
<li><a href="/user/login" title="">Log in</a></li>
<li><a href="/user/register" title="Create an account and subscribe to San Angelo LIVE!">Create Account</a></li>
</ul><div id="nav" class="container-fluid Fixed">
      <div class="row breaking" >
        <div class="col-lg-12">
              <div class="region region-breaking">
    <div id="block-livebreaking-breaking" class="block block-livebreaking clearfix">
                		
		<div class="blcontent clearfix" >
		  		</div>

</div> <!-- /.block -->  </div>
        </div>

    </div >

    
    <div class="row">
                <div id="logo" class="col-lg-3">
              <button id="my-icon" class="hamburger hamburger--3dx">
                  <div class="hamburger-box">
                      <div class="hamburger-inner"></div>
                  </div>
              </button>
              <h1 id="site-title">San Angelo LIVE!</h1>
              <a href="/"
                 title="San Angelo LIVE!"
                 rel="home">
                  <img src="http://sanangelolive.com/sites/default/files/sanangelolive-logo-2017_0.png"
                       alt="San Angelo LIVE!"/>
              </a>
                            <p class="slogan">
                  West Texas News from San Angelo                </p>
                      </div>
              <div class="col-lg-9">
            <div id="join-email"><a href="/user/register"><span class="glyphicons global white"></span><span class="get-email">Get the Daily Email</span></a></div>                        <div class="region region-pushmenu">
    <div id="block-block-5" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <a href="#switchon" name="switchon" id="switch"><span class="glyphicons white thumbs_up"></span></a>
<ul id="social-icons">
<li class="sm twitter"><a href="https://twitter.com/sanangelolive" title="Follow San Angelo LIVE! on Twitter"><span class="glyphicons social twitter"></span></a></li>
<li class="sm facebook"><a href="https://www.facebook.com/sanangelolive" title="Follow San Angelo LIVE! on Facebook"><span class="glyphicons social facebook"></span></a></li>
<li class="sm linkedin" ><a href="https://www.linkedin.com/company/san-angelo-live-?trk=biz-companies-cym"  title="Follow San Angelo LIVE! on Linked In"><span class="glyphicons social linked_in"></span></a></li>
<li class="sm rss" ><a href="http://sanangelolive.com/rss/news/all" title="Follow San Angelo LIVE! via RSS"><span class="glyphicons social rss"></span></a></li>
<li class="sm googleplus"><a href="https://plus.google.com/114759005906474712941/about" title="Follow San Angelo LIVE! on Google Plus"><span class="glyphicons social google_plus"></span></a></li>
<li class="sm instagram"><a href="https://instagram.com/sanangelolive" title="Follow San Angelo LIVE! on Instagram"><span class="glyphicons social instagram"></span></a></li>
</ul>		</div>

</div> <!-- /.block --><div id="block-search-form" class="block block-search clearfix">
                		
		<div class="blcontent clearfix" >
		  <form class="form-search content-search" action="/community/classifieds/openhouse/13-amberwood-san-angelo-tx-76903" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text form-search" type="search" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-primary btn-black"><span class="icon white glyphicon glyphicon-search"></span></button></span></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-ZrOk9WF8BrIKVvzNEothsEy4EPYrNuk9uyS64ePrAAM" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>		</div>

</div> <!-- /.block -->  </div>
                  </div>
    </div>
</div><!-- /#nav -->
<div id="header" class="clearfix">


<div class="container smashtop clearfix">
      <div class="col-md-12 col-sm-12 header-ads">
        <div class="region region-header-ads">
    <div id="block-dfp-salive_bw_top" class="block block-dfp clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="dfp-ad-salive_bw_top-wrapper" class="dfp-tag-wrapper"><!-- Ezoic - SALive_BW_Top - top_of_page --> 
<div id="ezoic-pub-ad-placeholder-104"><div  id="dfp-ad-salive_bw_top" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-salive_bw_top");
    });
  </script>
</div>
</div>
<!-- End Ezoic - SALive_BW_Top - top_of_page --></div>		</div>

</div> <!-- /.block -->  </div>
    </div>
  </div>
	
	<div id="main-content" class="container messages">
		<div class="row clearfix">
		
	  	              <div id="breadcrumb"><ul class="breadcrumb"><li><a href="/" title="San Angelo LIVE! Home">Home </a></li><li>Community</li><li>Classifieds</li><li>Openhouse</li><li>13 Amberwood, San Angelo, TX 76903</li></ul></div>
      	    <div id="content" class="col-md-8">

		    <div class="content-inner">
		      		      		      		        <h1 class="title" id="page-title">
		          13 Amberwood, San Angelo, TX 76903		        </h1>
		      		      		      		        <div class="tabs">
		          		        </div>
		      		      		      		      		        <div class="region region-content">
    <div id="node-20023" class="node node-openhouse odd node-full clearfix">        <div class="node-content clearfix">    <div class="field field-name-field-property-images field-type-image field-label-hidden">
    <div class="field-items">
	  					<a id="next"><span class="glyphicon glyphicon-chevron-right multiple"  aria-hidden="true"></span></a>
		<a id="prev"><span class="glyphicon glyphicon-chevron-left multiple"  aria-hidden="true"></span></a>
	  <div id="openhouseSlide" class="iosslider">
<div class="slider">
					<div class="slide">
				<img src="http://sanangelolive.com/sites/default/files/styles/nodewide/public/5_41.jpg?itok=6H53I_gK" width="970" height="728" alt="13 Amberwood" title="13 Amberwood" />				<p class="caption">13 Amberwood</p>
			</div>
					<div class="slide">
				<img src="http://sanangelolive.com/sites/default/files/styles/nodewide/public/6_39.jpg?itok=3f6EZE3c" width="970" height="728" alt="13 Amberwood" title="13 Amberwood" />				<p class="caption">13 Amberwood</p>
			</div>
					<div class="slide">
				<img src="http://sanangelolive.com/sites/default/files/styles/nodewide/public/7_41.jpg?itok=ilc_G3wi" width="970" height="728" alt="13 Amberwood" title="13 Amberwood" />				<p class="caption">13 Amberwood</p>
			</div>
					<div class="slide">
				<img src="http://sanangelolive.com/sites/default/files/styles/nodewide/public/8_40.jpg?itok=3okB_7H9" width="970" height="728" alt="" />				<p class="caption"></p>
			</div>
		</div>
	  </div>
	    </div>
</div>

<div class="field field-name-field-openhouse-date field-type-datetime field-label-inline clearfix"><div class="field-label">When:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single">August 13, 2017 - <div class="date-display-range"><span class="date-display-start">2:00pm</span> to <span class="date-display-end">4:00pm</span></div></span></div></div></div><div class="group-motherhood field-group-div clearfix"><div class="group-address field-group-div"><h3><span>Address</span></h3><div class="field field-name-field-address field-type-addressfield field-label-hidden"><div class="field-items"><div class="field-item even"><div class="street-block"><div class="thoroughfare">13 Amberwood</div></div><div class="addressfield-container-inline locality-block country-US"><span class="locality">San Angelo</span>, <span class="state">TX</span> <span class="postal-code">76903</span></div></div></div></div><div class="field field-name-field-asking field-type-number-integer field-label-inline clearfix"><div class="field-label">Asking:&nbsp;</div><div class="field-items"><div class="field-item even">$174 900</div></div></div><div class="field field-name-field-listing field-type-link-field field-label-hidden"><div class="field-items"><div class="field-item even"></div></div></div></div><div class="group-agenct field-group-div"><h3><span>Agent Information</span></h3><a href="mailto:"> </a><div class="field field-name-field-agent-phone field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><a href="tel:+13256565218">(325) 656-5218</a></div></div></div><div class="field field-name-field-agent-web-address field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><a href="http://sanangeloera.com/listings/residential/13-amberwood-dr-san-angelo-tx-76903-1">ERA Newlin &amp; Company - Real Estate</a></div></div></div><div class="field field-name-field-venue field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"></div></div></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p><span>PRICE REDUCED!!! Close to Goodfellow AFB, perfect for a family or starter home. This home offers an open floor plan, 3 Bedroom, 2 Bath, Fireplace, 2 Car Garage. Recent high grade flooring and updates to Kitchen! Large open living area, master bath offers a Shower and Garden Tub. This wonderful home has a nice Back Patio, Quiet Street with no through Traffic! Make this your home TODAY!</span></p></div></div></div><div class="field field-name-field-map field-type-geofield field-label-hidden"><div class="field-items"><div class="field-item even"><div style="height:300px; width:100%" id="geofield-map-entity-node-20023-field-map" class="geofieldMap"></div></div></div></div>  </div>            <div class="link-wrapper">      <ul class="links list-inline"><li class="print_html first last"><a href="/print/20023" title="Display a printer-friendly version of this page." class="print-page" onclick="window.open(this.href); return false" rel="nofollow">Printer-friendly version</a></li>
</ul>    </div>    </div>  </div>
		      	    	</div>
	    </div><!-- /#content -->
	    
	          <div id="sidebar" class="col-md-4">
          <div class="region region-sidebar">
    <div id="block-block-11" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div class=" well hero-unit clearfix">
  <p>Get All The Latest San Angelo News Straight To Your Inbox.</p>
  <p>
    <a href="/user/register">
      <button class="btn btn-primary btn-lg pull-right"><span class="glyphicons user white"></span> Sign Up</button>
    </a>
  </p>
</div>		</div>

</div> <!-- /.block --><div id="block-dfp-300x600_rail" class="block block-dfp clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="dfp-ad-300x600_rail-wrapper" class="dfp-tag-wrapper"><!-- Ezoic - 300x600 All Pages - native_side_top --> 
<div id="ezoic-pub-ad-placeholder-147"><div  id="dfp-ad-300x600_rail" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-300x600_rail");
    });
  </script>
</div>
</div>
<!-- End Ezoic - 300x600 All Pages - native_side_top --></div>		</div>

</div> <!-- /.block --><div id="block-views-openhouse-block" class="block block-views clearfix">
                <h3 class="block-title" class="block-title"><a href="/community/classifieds/openhouse" class="block-title-link">The Week's Open Houses</a></h3>
          		
		<div class="blcontent clearfix" >
		  <div class="view view-openhouse view-id-openhouse view-display-id-block view-dom-id-1d0ea7a239b84da051b9cc6cc09b13b7">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first clearfix">
    <div class="media-left">
<a href="/community/classifieds/openhouse/3622-dominion-ridge-san-angelo-tx-76904"><img class="media-object" src="http://sanangelolive.com/sites/default/files/styles/news_thumbs__144x108_/public/1_120.jpg?itok=nyAR6dpF" width="144" height="108" alt="3622 Dominion Ridge" title="3622 Dominion Ridge" /></a></div>
<div class="media-body">
    <h4 class="media-heading"><a href="/community/classifieds/openhouse/3622-dominion-ridge-san-angelo-tx-76904">3622 Dominion Ridge, San Angelo, TX 76904</a></h4>
    <p><strong>Asking</strong> $209,000</p>
    <p><span class="date-display-single">August 13, 2017 - 2:00pm</span> <a href="/community/classifieds/openhouse/3622-dominion-ridge-san-angelo-tx-76904">See listing</a></p>
</div>

  </div>
  <div class="views-row views-row-2 views-row-even clearfix">
    <div class="media-left">
<a href="/community/classifieds/openhouse/13-amberwood-san-angelo-tx-76903" class="active"><img class="media-object" src="http://sanangelolive.com/sites/default/files/styles/news_thumbs__144x108_/public/5_41.jpg?itok=_a--LcUT" width="144" height="108" alt="13 Amberwood" title="13 Amberwood" /></a></div>
<div class="media-body">
    <h4 class="media-heading"><a href="/community/classifieds/openhouse/13-amberwood-san-angelo-tx-76903" class="active">13 Amberwood, San Angelo, TX 76903</a></h4>
    <p><strong>Asking</strong> $174,900</p>
    <p><span class="date-display-single">August 13, 2017 - 2:00pm</span> <a href="/community/classifieds/openhouse/13-amberwood-san-angelo-tx-76903" class="active">See listing</a></p>
</div>

  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last clearfix">
    <div class="media-left">
<a href="/community/classifieds/openhouse/8114-waterloo-dr-wall-tx-76957"><img class="media-object" src="http://sanangelolive.com/sites/default/files/styles/news_thumbs__144x108_/public/5_29.jpg?itok=AzoTLLIn" width="144" height="108" alt="8114 Waterloo Dr" title="8114 Waterloo Dr" /></a></div>
<div class="media-body">
    <h4 class="media-heading"><a href="/community/classifieds/openhouse/8114-waterloo-dr-wall-tx-76957">8114 Waterloo Dr, Wall, TX 76957</a></h4>
    <p><strong>Asking</strong> $364,800</p>
    <p><span class="date-display-single">August 13, 2017 - 2:00pm</span> <a href="/community/classifieds/openhouse/8114-waterloo-dr-wall-tx-76957">See listing</a></p>
</div>

  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <p align="center"><a href="/community/classifieds/openhouse/post" class="btn btn-default btn-lg">Post Your Open House</a></p>    </div>
  
      <div class="feed-icon">
      <a href="http://sanangelolive.com/openhouses.xml" class="feed-icon" title="Subscribe to This Week&#039;s Open Houses in San Angelo, TX"><img src="http://sanangelolive.com/misc/feed.png" width="16" height="16" alt="Subscribe to This Week&#039;s Open Houses in San Angelo, TX" /></a>    </div>
  
</div>		</div>

</div> <!-- /.block --><div id="block-dfp-salive_b_rail_1" class="block block-dfp clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="dfp-ad-salive_b_rail_1-wrapper" class="dfp-tag-wrapper"><!-- Ezoic - 300x600 Rail - sidebar --> 
<div id="ezoic-pub-ad-placeholder-105"><div  id="dfp-ad-salive_b_rail_1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-salive_b_rail_1");
    });
  </script>
</div>
</div>
<!-- End Ezoic - 300x600 Rail - sidebar --></div>		</div>

</div> <!-- /.block -->  </div>
	   	        </div><!-- /#sidebar -->
	    	    
		</div>

	</div>

</div>
<div id="footer"><div class="container clearfix">
      <div class="ft-block">
        <div class="region region-footer">
    <div id="block-dfp-salive_bw_bottom" class="block block-dfp clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="dfp-ad-salive_bw_bottom-wrapper" class="dfp-tag-wrapper"><!-- Ezoic - SALive_BW_Bottom - bottom_of_page --> 
<div id="ezoic-pub-ad-placeholder-145"><div  id="dfp-ad-salive_bw_bottom" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-salive_bw_bottom");
    });
  </script>
</div>
</div>
<!-- End Ezoic - SALive_BW_Bottom - bottom_of_page --></div>		</div>

</div> <!-- /.block --><div id="block-block-6" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <br /><br />
<p class="text-center">
San Angelo LIVE! &bull; Hyde Interactive<br />
<br />Covering <a href="http://sanangelolive.com/">West Texas from San Angelo, TX</a>
&copy; 2017 Copyright • All Rights Reserved<br />
	<a href="/contact">Contact Us</a> &bull; 
	<a href="/terms">Terms of Use and Privacy Policy</a> &bull;
       <a href="/about/advertise-with-us">Advertising Information</a>
</p>
<div class="clearfix text-center">
<ul style="margin-bottom: 20px;list-style-type: none;text-align: center;">
<li style="display: inline;"><a href="/learn-about-nextiva-cloud-based-phone-system-business"><img src="http://sanangelolive.com/sites/default/files/nextiva-logo-footer.png" alt="Nextiva" width="200" /></a></li>
</ul>
</div>
		</div>

</div> <!-- /.block -->  </div>
    </div>
  </div> <!-- /#footer -->    <div class="region region-page-bottom">
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-9dvRNlrJXZUsM.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>  </div>
<script src="/sites/all/modules/contrib/social_share_counter/js/ssc_main.js?1502363468"></script>
<script src="/sites/all/modules/contrib/social_share_counter/js/ssc_floating_navigation.js?1502363468"></script>
<script>
var _qevents=_qevents||[];(function(){var elem=document.createElement("script");elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName("script")[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-9dvRNlrJXZUsM"});
</script>
<script src="/sites/default/files/advagg_js/js__i11V-7AETPhfL9YzRpXBpECwVkYyQ_ahu2eHxES_mK0__5pWByCSRwqbOBJaMPsumH-tFSQOAyWkJ9hD4ugidjsY__ITO-oStBYQOGfuJovAMlXdB3cg-6_sOJ7g9pwz78NJk.js"></script>
</div>
<!--Begin comScore Tag--><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20015427"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript><!--End comScore Tag-->
<!--Quantcast Tag--><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt)})();_qevents.push({qacct:"p-31iz6hfFutd16",labels:"Domain.sanangelolive_com,DomainId.31145"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.sanangelolive_com,DomainId.31145"border="0"height="1"width="1"alt="Quantcast"/></div></noscript><!--End Quantcast tag-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0297859658733160",
    enable_page_level_ads: true
  });
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0297859658733160",
    enable_page_level_ads: true
  });
</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//sanangelolive.com/detroitchicago/edmonton.webp?a=a&cb=0&shcb=27', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//sanangelolive.com/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=27', false, [], true, false, false, false);
</script>
</body>
</html>
